Forum Clubic

Cg ATI Raedon hd4850 ecran noir au demarage apres nettoyage ventilo

Salut j’ai nettoyé le ventilo de ma carte graphique (elle chauffait trop)
pas de bip d’erreur au démarage
le truc c’est que j’entend bien le pc se charger la cg tourne iwindows tourne j’en suis presque sur cause de cette sertitude : le bouton power si j’apuie desuite ça reboot si
k’attend que windows charge il met du temp à s’étindre tout comme quand on l’éteint de cette façon.
Donc ce qui arrive je pense est comme quand on change de cg sur une config il faut que le pc repère et installe la nouvelle cg mais là comment faire ?? AU SECOURS lol ^^
Merci d’avance

salut

as tu essayer de retirer la CG et de la remettre?

l’alimentation est elle bien brancher sur la CG?

si tu retire la CG et que tu boot , le pc bip?

Alors Salut
et grand merci pour ton aide déjà d’une ! ^^

-De 2 oui j’ai bien retirer la CG et remise plusieurs fois d’ailleurs.

-De 3 oui l’alim derrière la CG est bien branché (connais pas le nom dsl :P).

-De 4 j’ai pas testé mais là j’ai mis l’ancienne CG la bonne vieille 7800gt ^^ qui roule bien tout de même pour son age.

sinon si ça peut aider ma CM a des soucie pour rentrer dans le bios impossible mais ne nous égarons pas trop car le probe est visiblement la CG celà dit j’ ferais un test demain sur une autre bécane. vrooom mais bon ça m’avait déjà fait le coup et a force de rebouté et de laissé le pc allumé sans attendre derrière il avait rebouté tout seul et ça avait fonctionné par miracle alors je vois pas …
mais j’aimerais comprendre au moins . Pour au cas échéant du nouveau nettoyage pouvoir enlever la Carte , puis surtout là ^^ j’veux ma cg :’(

Il faut faire attention a bien se démagnétisé quand tu démonte la carte car quand elle est pas plugguer elle craint l’éléctricité statique

Sinon tiens nous au courant du test sur un autres pc

CG morte j’pense les boules 1 bip long et 2 court sur une autre config deg.