Forum Clubic

Cet appareil peut fonctionner plus rapidement

Bonjour à tous

Je viens demander votre aide par rapport a mon disque dur externe WD passport usb 2.0 160go.
Je l’utilise depuis 6mois sans probleme, bon taux de transfert etc.
en revanche depuis 1mois, dès que je le branche, j’ai le message suivant qui m’âpparait :
“cet appareil peut fonctionner plus rapidement” Ce periphrique usb peut etre plus rapide sir vous le connectez a un port usb 2.0, cliquez ici si vous voulez obtenir la liste des ports …" etc. Et en effet, à cause de ca, mon taux de transfert est horriblement bas : environ 900ko/sec que ce soit en entrant ou en sortant.

Je precise avoir - testé TOUS mes ports USB ( Qui sont tous en usb 2.0 --> carte mere asus P5B)
- Testé d’autre peripheriques (tel qu’un rack avec HD sata 2.0) qui fonctionnent sans probleme avec taux de transfert excellent
- Avoir deja passé des heures a chercher sur des forums etc … sans reussite
- Avoir formaté mon pc + verifier les branchements de la CM et la config du bios

Sivouplé aidez moi !!

Bonjour

Tu as tester de faire sauter les drivers usb puis les réinstaller?

Je suis interessé aussi, j’ai le même problème avec une clé usb. Par contre pour moi c’est totalement aléatoire, des fois ca marche, des fois non mais j’ai pas l’impression que sa change pas quoi que ce soit au débit :etonne2: . C’est peut être un problème d’alimentation.
Ce sont des dd en 2,5 pouces (auto-alimenté par usb ? )

Oui et de deux manieres :
en desinstallant et reinstallant tout simplement
et aussi via un formatage de mon systeme !!
rien à faire, le probleme persiste …
j’aurais bien tenté un formatage de ce disque dur externe, mais pour recuperer les données il estime à 29heures d’attente !!
je desespere

Tu as testé avec un live CD linux, voir si c’est pas matériel ?

-> C’est quoi un live cd linux ? lol

Arf …

c’est ça : www.clubic.com… .

Tu télécharges le .iso, tu le grave, et ensuite tu boot dessus. ça démarre un OS complet sans utiliser ton disque dur.

Dans ton cas ça pourrais donner un indice, à savoir :

  • Si tu arrive à transferer un truc de ton DD externe plus rapidement, c’est probablement un drivers qui fou la m****.
  • si tu plafonne toujours à 900Ko/s, ça peux venir du disque dur …

je dl le truc je grave apres et je test …
y’a pas d’autre test plus simple ou autre chose a tester sinon ?

Teste le sur un autre ordi …:neutre:

C’est vrai que ma première soluce ne doit pas etre la meilleurs… si quelqun trouve mieux…:paf:

—> Jai testé sur un autre ordi (qui je pense prend le usb 2.0) il me dit la meme chose

WD passport —> c’est un auto alimenté je crois, non ? regarde du coté de la conso. Les port usb se brident voir se coupent quand il y a une consommation anormal.

pour etre sur, vérifie avec un logiciel type everest …

c un auto alimenté ca c sur. et pas de probleme particulier puisque je branche un autre DD sata en rack en usb 2.0 sans probleme
Edité le 05/01/2008 à 18:39

Bon dernière possibilité avant d’épuiser mon stock d’idée :

  • Va dans ton poste de travail. click droit sur ton DD branché en usb.
  • clic sur propriétés
  • onglet matériels
  • selectionne ton DD externe et fait propriétés
  • va sur l’onglet pilote et teste les trois possibilitées qui s’offres à toi …

1 ) Mise à jour
2 ) revenir à une version précédente.
3 ) désinstalle les pilotes, puis débranche et rebranche ton DD…
Edité le 05/01/2008 à 19:04

j’ai testé les 3, rien a faire, tjs le meme message : pourrait fonctionner plus rapider … etc
merci d’avoir essayer :wink:
personne n’a d’idée ?
Edité le 05/01/2008 à 19:45

désolé :confused:

bah de rien merci d’avoir tenté
personne d’autre ? snif :frowning:
Edité le 05/01/2008 à 22:23