Forum Clubic

C'est lent et sa laag.[resolu] - Mandriva 7 pilote ati

Bonsoir a tous.
Je commence vraiment a fatigué sur un « simple » problème (tout est relatif).
Après avoir essayé Unbuntu, kubuntu, j’en suis a Mandriva 7.
Mon problème reste le même avec les trois versions .
Je n’arrive toujours pas a avoir un affichage correct. c’est lent et sa laag sur le bureau et internet, bref en 2D quoi. :grrr:
J’aimerai vraiment passer sous linux, mes je n’arrive même pas a avoir le minimum syndicale pour pouvoir consulté les forum et autres aides indispensable pour débuté sur cette OS, car c’est super pénible de scrollé dans ces conditions pour recherché des infos.
Tout se que je veux faire pour débuté c’est une utilisation multimédia au départ (sans les jeux pour le moment).
Donc la j’en suis a:

sous « root »

Récupération des pilotes ati proprio:
wget --no-check-certificate https://a248.e.akamai.net/f/674/9206/0/www2…ller-8.29.6.run
Puis installations:
sh ati-driver-installer-8.29.6.run

tout va bien jusque la fin de l’installation, mes sur le site ati il est dit qu’il faut enregistrer avent de rebooté et c’est la que je bloque.
Ci quelqu’un a une solution ou une aide a me donnée, j’en serais des plus heureux et ne manquerais pas de le faire passer a tout ceux qui galère avec leurs CG sous linux. :smiley:
Merci :oui:

PS: jais recherchez un sujets qui ressemble a mon problème mes le moteur de recherche du forum est desactivé.

Athlon 64 3200+
Ati X1600XT 256 mo
2x512 mo DDR 3200
CM ASUS A8N5X
HDD RAID edition 250 Go SATA II - 7200 RPM - 16 Mo

Salut,

Configure tes dépots avec http://easyurpmi.zarb.org/?language=fr
Ensuite, va dans le centre de controle, "Selectionner la sources de téléchargement…", coche tout sauf le dvd et applique.

Puis lance une konsole, logue toi en root (su) puis tape urpmi ati.

Merci, je vais de ce pas faire ce que tu vien de me dire… :jap:

Certains paquetages demandés ne peuvent pas être installés :
ati-8.28.8-3plf2007.0.i586 (car libstdc++.so.5(GLIBCPP_3.2) est non satisfait)
Désirez-vous tout de même continuer ? (O/n)
[root@localhost Desktop]# :pt1cable:

Bon je bosse demain, je vais faire une pause, merci encore pour ton aide, je reprend ca demain :ange:

Il suffit de l’installer avant les pilotes : urpmi libstdc++

Merci Gabe, grace à toi jai enfin l’impression d’aller un peut de l’avent.
je rentre du taf la, je miam + douche et je met ca en route.
Je te tien au courant. Encore merci :jap:

Gabe tu est un chef !!! :clap:
Jais pas pris ma douche et jais pas manger, mes par contre CA MARCHE !!!
Ça fais 1 semaine que je bloque la dessus, qu’elle plaisir de voir « enfin » linux tourné correctement, un vrais bonheur, Arfff … :bounce: :miam:
Je vais remettre au propre la procédure que tu ma montrer pas a pas car il y a énormément de novice (comme moi) qui ont de gros prob’s avec linux a cause des drivers graphiques.
Et ce système mérite mieux que des critique du genre:
Je comprend pourquoi les gents reste sur Windows … etc!
Surtout avec l’arrivée de Vista et la mentalité de crosoft, genre uniquement deux upgrade hardware par licence. Bref je vais pas polémiqué la dessus, ce qui reste certain c’est que Gnome/linux risque de prendre de plus en plus d’importance d’ici les deux trois ans a venir… Grand bien lui fasse.

PS: je te garde un (++++) pastis bien frais des que tu passe sur Marseille, c’est le minimum que je te doive. :smiley: