Forum Clubic

Certains paramètres sont gérés par votre entreprise

Bonjour , :slight_smile:

Ça fait plusieurs jours que j’ essaye de ne plus avoir ce message rouge “Certains paramètres sont gérés par votre entreprise” sur mon Windows 10 Pro, afin de pouvoir modifier les paramètres du pc.
Je ne comprend pas, car lors de la mise à niveau (ou de l’ installation sur mon pc portable), je n’ avais encore jamais eu ce message et puis un beau jour il est apparus comme ça :confused:

Les seules manips que j’ ais effectuées sur mes ces deux ordis ont été d’ utiliser le logiciel DoNotSpy10 pour préserver ma vie privée sur Windows 10, mais même en remettant toutes les valeurs à 0, ça ne change rien :confused:
En allant faire un petit tour sur les forum de Microsoft, il semble qu’ on parle que ça pourrait venir des paramètres de Télémétrie ou encore d’ envoyer des données à Windows en mode “Complet”

Est-ce que vous auriez déjà eu ce soucis ?
Comment faire pour retrouver mes paramètres ?

Bonne journée

Bonjour

Vraisemblablement, un programme a récupéré les droits d’ administration sans te demander, et surtout, t’a privé de ces droits: dans Cortana, tape “gestion de l’ ordinateur” va dans “utilisateur” et supprime les utilisateurs suspects. Sur ton compte utilisateur, fait clic droit, propriété, va dans “membre de”. Tu es normalement membre du groupe “Administrateurs”. Si ce n’ est pas le cas, tu clique sur “ajouter”, tu écris “Administrateurs” sans les guillemets et tu valide.
En espérant t’ avoir aidé.

d?après le dernier message de forum.hardware.fr… cela viendrait bien de la télémétrie

actuellement j’ai pour la valeur qu’il dit de supprimer :


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\DataCollection]
"AllowTelemetry"=dword:00000003

C’est la valeur en activé “complet” ce 3

tu peux faire un fichier .reg avec ce texte pour le remettre activé en double cliquant sur le fichier .reg

pour supprimer la sous clé AllowTelemetry cela devrait être avec un fichier reg comme cela :


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\DataCollection]
"AllowTelemetry"=-

tu as aussi l’option de lancer rstrui.exe pour remettre windows à la date d’un point de restauration (windows + r -> rstrui )

point de restauration que je te conseille de faire avant d’utiliser ces .reg ou autre modif (touches windows + pause puis protection du systeme, créer en bas)

Je viens de vérifier fgognet, et il n’ y a pas d’ autres utilisateurs que moi sur cette machine et je suis membre du groupe Administrateur, donc je pense pas que ces précisons m’ avancent dans mon problème, merci quand même de ton aide :wink:

Je viens de modifier le clé dans le registre, je te remercie pour ton petit “tuto” Feunoir pour créer un fichier .reg je savais jamais comment faire^^
Je vais redémarrer mon pc et te tenir au courant :wink:

En réactivant la Télémétrie, est-ce que ça permet l’ envoie de données confidentielles auprès de Microsoft ?
Est-ce normal que je n’ aille pas eu la dernière mise à jour comprenant les dernières nouveautés du Windows 10, le build 1511 ou est-il pour le moment disponible pour les Insiders ?

EDIT : Après redémarrage, rien à changer, même pas les paramètres d’ envoi de données qui sont toujours en mode “de base:confused: Des idées ?
Edité le 04/12/2015 à 18:03

Aahhhh j’ ai enfin trouvé la solution à ce problème ^-^ !

Il ne faut pas aller chercher du côté des clés de registre pour réactiver ou supprimer la Télémétrie, il faut plutôt directement se rendre dans l’ éditeur de stratégie de groupe locale comme le suggérait Jango78 sur le forum de PC-Astuces
Ensuite, il suffit de réactiver la clé et de la mettre au niveau 3 et…magie tout redevient comme avant sans l’ indication rouge !! :slight_smile:

Voilà la procédure à suivre pour ceux qui auraient été dans le même cas que moi :wink:

—> Télémétrie - Editeur de Stratégie de groupe locale, niveau 3