Forum Clubic

Certaines souris USB de jeu ne sont pas reconnues (Vista). Pourquoi ?

J’ai eu beaucoup de mal à faire marcher ma souris Logitech MX510 sur mon PC portable équipé de Vista et récemment j’ai reçu une toute nouvelle Logitech G5 et là, rien n’y fais, elle n’est pas reconnue : avec ou sans pilotes (différentes versions testées), reboot système, tentative d’installation du périphérique manuellement… Je l’ai testée sur un autre ordinateur avec XP et elle a marché parfaitement. Que faire ?

l’usb est bien activer??? dans le bios?

ben si c’est que certaines souris oui.

essai Demarrer
Panneau de configuration
Gestionnaire de peripheriques
trouves ta mouse dans l’arborescence
Puis tu cliques droit
Puis activer
a+

Bug de Vista encore certainement :neutre:

Non, Vista logiquement reçoit toutes sortes de souris à partir du moment où elles sont compatibles, ce qui est la cas de la G5. Il faut essayer ce que Vyger a indiqué.
Edité le 29/02/2008 à 22:23

Ma G5 refresh 2007 est très bien reconnue par Vista donc ça doit venir de tes pilotes ou de tes ports USB.

et …?

Et quoi ?
Juste pour lui dire que le problème ne vient pas de Vista (ce qu’il a l’air de croire) car chez moi ca marche, pas juste pour déballer tout mon matos, si c’est ce que tu crois.
Edité le 29/02/2008 à 22:34

Merci pour vos réponses !
J’ai essayé d’appliquer les conseils de vyger, mais je pense que ça ne résout pas le problème car voilà le résultat :

http://img138.imageshack.us/img138/2593/usbgamingmousetr7.jpg
Edité le 01/03/2008 à 20:19

clic sur desinstaller

et redemarre et change de port USB

a+

J’ai essayé et ça ne marche pas, Windows me demande toujours ce qu’il doit faire et ni l’installation automatique ni l’installation manuelle ne marchent… La cause est-elle perdue ??

Je me trompe surement mais en lisant ce que tu dis on dirais que le problème vient justement de Vista ! En tout cas moi je ne pense pas non plus que le problème vienne de Vista, c’est très certainement spécifique à mon ordinateur mais je ne vois pas comment résoudre le problème car d’habitude, un changement de pilotes ou un redémarrage suffisent… :frowning:

A l’aide les experts ! :arf:

DarkFalcO => AS tu essayé de brancher d’autres périphériques USB sur ton pc portable?
Si oui, ça fonctionne? :heink:

Oui bien sur, mes anciennes MX510 et 518 marchent très bien ainsi que toutes clés usb, disque dur externe, appareil photo…etc

Tu as mis à jour le firmware de la G5? (G5 update1.2) quand j’ai formaté la dernière fois,sous XP ma G5 n’était même pas reconnue jusqu’à ce que je la flashe :wink:

Malheureusement,je n’ai plus la moindre idée de l’endroit où j’ai eu cet utilitaire,je ne le trouve pas sur le site Logitech :heink:

Peut-être en passant par la màj dans les Setpoint :neutre:

EDIT : il me semble me rappeller que lors du premier branchement après l’achat (la souris ne s’allumait même pas ! ),j’ai eu ce firmware en passant par l’onglet “outils” et l’option “vérifier maintenant” des Setpoint
Edité le 11/03/2008 à 19:41

Merci je vais essayer cela, mon problème est exactement similaire au tien :confused:

Je viendrais dire si cette solution marche.

oui c’est comme mon clavier/souris desktop wave, il faut passer par la recherche de mises a jour des setpoint pour avoir les MAJ de Firmware

J’ai installé hier le service pack 1 de Windows Vista et aujourd’hui, essai un peu inespéré, mais surprise : ça marche !! La souris est reconnue instantanément. C’est au moins un point sur lequel on ne pourra pas critiquer ce SP1 ! :slight_smile:

Voilà si vous avez ce problème et que vous avez refuser d’installer le SP1 de Vista, essayer ça :slight_smile: