Forum Clubic

Centrino + Livebox = AAHHHHRG ! - Je n'arrive pas a m'y connecter

Bonjour à tous,
Comme dit dans le titre j’ai un problème entre mon ordi portable (centrino, donc Wi-Fi intégré) et ma Livebox.
J’ai suivi la procédure comme indiqué dans le manuel, et il n’y a aucun problème, tout est configuré comme il faut, mais au moment de me connecter à internet Firefox me repond “Serveur Introvable”.
Pourtant, mon ordi détecte la Livebox, il s’y connecte sans problème, il me dit que la force du signal est “Bonne”.
J’ai désactivé les firewalls, mon antivirus aussi, et bientot ça va ètre mon moral.

Aidez-moi!
A+

PS: J’ai essayé aussi avec Internet Explorer, c’est pareil.

Salut,

Fais Démarrer > Exécuter, tape cmd, tu valides, puis ipconfig /all et colle-nous le résultat ici.

Ma boule de cristal est en panne :wink: . Voici comment faire avec la LB Sagem

1 Au cas ou tu as utilisé le cd wanadoo désinstalle
2 Configure ta connexion en manuelle

Ouvre Ie et tape dans la barre d’adresse http://192.168.1.1

Utilisateur et mot de passe par défaut " admin " la page souvre

1- Clique sur paramétrage LAN & DHCP --> Déssactive le DHCP
2- Clique sur Réseau sans fil:–>
Remplit le SSID: fournit par wanadoo
Canal : laisse sur 10
Mode : Met 802.11g
Adresse Mac: coche–> Activé
Sécurité WPA clique sur Configuration WPA
Dans passphrase : Met la clé fournit par wanadoo
Encryptage : TKIP puis clique sur Appliquer
Sur la gauche de la page clique sur Accès Internet :–> ici tu met ton Identifiant de connexion et ton Mot de passe de connexion

Sauvegarde les modifs que tu as faite clique sur:–> Sauver/Effacer/Redémarrer puis clique sur Sauver

3 Clique sur:
Démarrer /Panneau de configuration/connexion réseau/Clique droit sur ta carte réseau wifi/
Propriétés/colorise protocole Internet TCP/IP et clique sur Propriétés.

Coche la case Utiliser l’adresse Ip suivante

Adresse IP : 192.168.1.10
Masque sous reséau : 255.255.255.0
Passerelle par défaut : 192.168.1.1

Coche la case Utiliser l’adresse DNS suivante

Serveur DNS préféré : Les DNS de ton FAI ex: Pour moi avec wanadoo : 80.10.246.2
Serveur DNS auxiliaire : Les DNS de ton FAI ex: Pour moi avec wanadoo : 80.10.246.129
puis clique sur ok

Ensuite va sur:–> Configuration réseau sans file
Coche la case:–> Utiliser windows pour configurer etc…
Dans Réseau disponible colorise ton SSID ex: Wanadoo_df4r et clique sur Configurer " ** "
Une fenetre souvre dans:
Nom réseau (SSID) --> Ton SSID
Authentification réseau: WPA-PSK
Cryptage de données: TKIP
Clé réseau: tu met la clé fournit par wanadoo
et clique sur ok
Refait un clique droit sur ta carte reseau wifi et clique sur activer
Voila normalement tu as le net…

Ps: Pense à mettre la livebox en mode association " Bouton sous la LB "
Au cas ou la carte reseau n’accepte pas le WPA configure en WEP

" ** " Pour le WEP il faut cliquez sur Authentification et décocher la case:
Activer l’authentification IEEE 802.1X pour ce réseau. :wink:

Je remercie merlin7 et xwmaan pour leurs réponses, mais malgré la sacrée aide de xwmaan je n’arrive toujours pas a me connecter, car la configuration que tu m’a donné n’est pas la meme pour une Livebox Inventel (donc y’a quelques options que je n’ai pas trouvé). Sinon voila ma config IP

Configuration IP de Windows :

Nom de l’hote : Lionel
Suffixe DNS principal :
Type de noud : Mixte
Routage IP activé : Non
Proxy WINS activé : Non

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description : Intel PRO/Wireless LAN 2100 3A Mini PCI Adapter
Adresse physique : 00-0C-F1-38-26-67
DHCP activé : Non
Adresse IP : 192.168.1.10
Masque de sous-réseau : 255.255.255.0
Passerelle par défaut : 192.168.1.1
Serveur DNS : 80.10.246.2
80.10.246.129

Merci pour votre aide.

:slight_smile: Regarde ici : Paramétrer mon PC Wi-Fi intégré :wink:

Je te remercie xwmaan, mais j’ai parcouru l’aide Wanadoo X fois, et sans succès.
Merci quand même.

A tu essayé en ethernet cable rj45 ?
A tu un parfeu style zone alarme, kerio le parfeu windows actif ?
Dans " IE " Outils/Options Internet/connexion/Paramètre resau --> tout est décoché ?
Sinon fait un reset [/url] de la livebox et recommence la configuration en [url=http://www.porciello.com/inventel/] mode manuelle sans le cd wanadoo :wink:

Edite: Oupss j’ai pas vu sur le coup :ane:
xxsmax a écrit : J’ai désactivé les firewalls, mon antivirus aussi, et bientot ça va ètre mon moral.

Problème épineux en effet.

xxsmax > essaie de te connecter en Ethernet à la Livebox et dis-nous si ça marche ou pas.

J’utilise la Livebox en Ethernet pour vous parler, mais impossible de faire le fonctionner en Wi-Fi Centrino.

Slt apparemment Il faut être en mode "partagé" sur le centrino
voir le post de berfizan clique ici :wink:

Alors alors, premièrement, remet tes ip en automatique, voir ce que tu as comme ip.
Si tu as une ip en 192.168.1.X, avec une passerelle en 192.168.1.1 (et masque en 255.255.255.0, donc /24), essaye de faire un “ping” sur la livebox, si il répond, alors vérifie en faisant un autre test: ping une adresse dite url, expl: www.google.fr.
Si il n répond pas, tu essaye de pinger une ip ( si tu cherche l’ip d’un site, va sur www.dnsstuff.com, tu as un lien de ping dedans, ping google et note l’adresse ip, que tu utilisera voir ce que cela te dit ).
Si tu ping en ip et en url >> pare-feu
Si tu ping en ip mais pas en url >> problème avec tes dns.
Si tu ping ni l’un ni l’autre, peut etre livebox.

Second cas, tu met ton centrino en ip automatique, et tu prend un ip en 169.254.XXX.XXX dans le “ipconfig”, tu :
1st: fait ce que l’on appelle un reset usine de la livebox ( appuies sur le 1, courant débranché, puis rebranche en maintenant le 1 et lache lorsque les 3 diodes du milieu son alllumées, il faudra reconfigurer les identifiants de la livebox après ).
Si ca ne résoud pas le problème, la aussi, coupe tes pare feu et antivirus, si encore idem, tu cherche a reinitialiser ta couche reseau et tes ports reseaux, en utilisant un utilitaire dans le Ms-Dos (cnd sous xp, dans le menu démarrer), cet utilitaire est le Netshell, renseigne toi la dessus ou contacte moi pour plus de détails, et si au rédémarrage, c’est idem, recontacte moi si tu veux, on verra ensemble…à la base…je bosse pour un prestataire de Wanadoo, et ce genre de cas m’est plutôt famillier, bon courage a toi

Merci a xwmaan, mais lorsque je met en partagé, il se déconnecte de la Livebox et lorsqu’il se reconnecte il se remet au meme mode qu’avant.

Et pour DarthRevan0051, j’ai juste eu le temps d’essayer les test ping et la seule chose que j’arrive a en conclure c’est que je ping ni en ip ni en url.
J’essayerai la suite cet aprem.

Merci a tous.

Bon je commence a perdre pied, je commence a me dire meme s’il y a un module Wi-Fi dans mon ordi (lol). La technique de DarthRevan0051 n’a abouti a aucun résultat, je te remercie quand meme.
Si quelqu’un a encore une idée, hormi celle de casser mon ordi (je peux faire ca tout seul, lol)

Merci à tous,
A bientot.

Je crois que c’est plutot la Livebox que tu doit bruler :wink:
C’est un peu près la même chose avec un ami, il a souvent des decconexions, du coup, il utilise le dongle usb sur son portable centrino :confused:

Pas cool la Livebox, par contre je vous promet une chose, c’est que si je la pète je filme ca et je le met en ligne (c’est ce que j’avais envie de faire ya 2 minutes). En plus c’te “ù£^ù*” de Livebox est trés fragile de l’alimentation, dés qu’on la touche Mme se redemarre, et apparement c’est le meme problème sur toute.
P***** de Livebox.

PS : C’est légal un autodafé public et satanique d’une Livebox ? J’avoue que j’en ai bien envie.

Parcontre si un saint veut m’aider j’ai rien contre.
Thanks

Lu,

Ok, tu as 192.168.1.10/255.255.255.0 et 192.168.1.1 en passerelle ca indique donc : DHCP fonctionnel de ta livebox, association OK entre ordi/lb, pilote ok de ton wifi.
==> Tu as donc un mauvais paramétrage au niveau d’IE ou un logiciel style parefeu d’installer et mal paramétrer voir defectueux

1ier test :
démarrer => cmd => "ping 192.168.1.1" : ca te permet de voir si ton ordi arrive à accéder à la livebox. si ca te marque : 4 packet envoyé, 4 packet recu ==> Bien un problème Parefeu/IE/Code parental

Solution 1: DESINSTALLE (à ne pas confondre avec DESACTIVE!) tes logiciels parefeu ET antivirus (les 3/4 ne font qu’un) style norton securité, zone alarm etc
Solution 2: Si tu as “code parental” installer, béh vire le (galère si tu ne trouves plus le mot de passe)
Solution 3: démarrer => executer => “cmd” OK => “netsh int ip reset c:\resetlog.txt” PUIS “netsh winsock reset” : cette commande fonctionnant correctement que sous windows xp SP2 t’évite de réinstaller la couche tcp/ip et winsock de ton ordinateur.
Solution 4: Paramétrage d’IE par defaut, lance Internet Explorer => outil => option internet => Onglet “général” : suppression coockies et fichier hors connection => Onglet “sécurité” : bouton Niveau par defaut => Onglet “connexion” : coche la case “Ne jamais établir de connection” => Onglet “securité” : bouton paramètre par defaut.
REBOOT L’ORDI COMPLETEMENT, si tu n’arrives tjrs à acceder à http://192.168.1.1 ====> Réinstalle ton windows ou teste avec la lb de ton voisin^^

2ieme Test : Connecte un cable Ethernet temporairement entre ton ordi et ta lb - verifi que l’ip soit OK et non fixé! Si tu optiens l’ip : 169.X.X.X => défaut de ta lb : RESET USINE (je te laisse chercher par toi même, j’ai la flemme^^ )