Forum Clubic

Cd-rom non détecté par XP - Je peux faire ce que je veux marche pas

Depuis quelqes jours, mon pc ne voit plus aucun des cd-rom que j’insère quelquesoit le lecteur utilisé. J’ai l’impression que c’est depuis l’installation de XP Home edition SP2. Pourtant j’ai la même verion sur un autre PC et elle tourne impec.
Que faire ?
Lorsque je veux accéder au contenu du CD soit la fenêtre du lecteur s’ouvre vide avec l’indication 0 octet, soit il me demande carrément d’insérer le cd ! :grrr:

Il n’y a pas 36 000 solutions a ton probleme miss. Tente tout d’abord de flashé ton BIOS ( si tu n’as pas trop peur et si tu sais comment ) si apres avoir fait ca et que sa ne fonctionne toujours pas ton lecteur est probablement défectueux

Ben je vais flasher mon bios alors !
J’avais pas tellement envie, mais vu que c’est pas possible que j’ai trois lecteurs nases en même temps … si j’ai pas d’autre soluc’ dispo, …! :confused:

Qc-Tha-Joker, tu vas direct à la solution brutale !!!

catwoman06, inverse les deux lecteurs de tes deux machines… pour voir ! :smiley:

Déjà tu enlèves le lecteur pour ne laisser que le graveur en master IDE 2 tout seul sur la nappe!

ensuite tu lances windows et tu supprimes tout simplement le canal IDE2 et tu redémarre, là il va se ré-installer et tu dois normalement voir ton graveur!

As-tu fait une recherche sur le forum ?
Il me semble avoir déjà croisé quelques fois ce soucis.

Sinon, essaie de laisser qu’un seul lecteur CD sur ta machine.
Et même de prendre le lecteur Cd de l’autre PC et de le mettre dans la machine qui plante.

Si tu peux, change la nappe aussi, on ne sait jamais.

+1 pour la solution de supprimer le controleur IDE dans le gestionnaires de peripherique :oui:

Par contre, flasher le bios direct, ca fait barbare ^^

+2 pour la suppression du periph ide et :non: pour le flash du bios je ne vois pas le rapport

Certaines carte mere telle que GIGABYTE on eu ce probleme avec WinXP et nous avons regler le probleme en flashant le BIOS. Mais qu’est-ce que vous avez tous a avoir peur de flashé un BIOS???
Si tu as peur pour une panne durant le flash branche toi sur un UPS

Je te donne mon adresse par MP, tu m’en envoie un ?

On commence par les solutions simples !
Sinon, explique lui comment télécharger le bon BIOS et l’utilitaire de MaJ, comment reconnaitre la marque et le modèle exact de sa carte mère (numéro de révision compris), comment créér une disquette de boot, modifier la séquence de boot et la commande à taper en qwerty ! Et n’oublie pas qu’il n’a pas de lecteur de disquettes…

Toute les informations nécéssaire se retrouverons sur le site officiel du frabricant de ta carte mere Catwomen.

il est clair que le flashage de bios une fois qu’on la fait ça parait simple

Mais les novices, doivent faire gaffe, car souvent il y a des dérivés de la version d’origine de la mobo
et c’est là que la catastrophe arrive sans que l’on s’en soit apperçu!

Les CUV4X, puis CUV4X-E, CUV4X-D, etc…

Donc faut faire très très attentions

Alors on prend sa petite lampe de poche et on va matter dans le PC pour voir qu’elle est la version exacte de la mobo et surtout sa révision

CAD = REV.1.07 par exemple!

Car il se peut que la mobo tout suivant sa révision n’a plus le même chip de gestion
et donc les adresses peuvent changer :wink:

etc… etc…

La chose la plus importante pour lui c’est de savoir si il est en UDMA
Si il a le bon driver IDE
Si il a la bonne configuration sur son graveur (master, slave, etc…)
Si il a la bonne nappe IDE et en bon état
etc…

Ensuite il installe un driver IDE adéquat ou supprime le canal où se trouve le graveur

je suis sûr de moi à 99% :super:

Elle a eu peur, elle est partie :wink:

Je la comprends… :smiley:

Bonjour,

Bon, comme vous pouvez le voir à mon pseudo, je suis une grosse biquette en informatique (:frowning: c’est pas faute d’essayer, mais bon!), je n’ai donc rien compris à toutes vos histoires de flash, de bios, d’IDE, de slave et clusters etc…
Bref, si j’écris ici c’est que j’ai un problème un peu similaire et que j’aimerais que quelqu’un m’aide (avec un vocabulaire destiné à un enfant de 4 ans!).

Mon problème:
Mon lecteur CD (dvd, graveur, etc) ne s’ouvre pas. J’appuie sur le bouton, la del se met à clignoter mais rien. J’ai lu sur un autre topic qu’en insérant un trombonne on pouvait l’ouvrir, j’ai donc utilisé cette méthode, inséré mon super cd (d’un mmorpg pas donné à abonnement mensuel, et comme mon compte est activé, j’ai déjà perdu 5 jours à cause de cette c*** de lecteur!:@), enfin bref, j’ai refermé le lecteur et là… rien. Rien de chez rien, lorsque je vais dans poste de travail, dans lecteur cd E: et bien il n’y a rien, aucun CD n’est détecté…

Cette histoire commence à me gaver, surtout que ça devient assez urgent (le fameux jeu assez cher…)
Donc voilà, si quelqu’un pouvait m’aider, je lui en serais super reconnaissante.

Merci d’avance

Pour vous Noob Girl j’ai bien peur que votre graveur soit HS. :neutre:
Donc essayez de vous procurer un lecteur CD pour faire un test.

Aïe! C’est si grave que ça?!? Y’a vraiment pas moyen de faire quelque chose avant de l’envoyer aux oubliettes?
Si je comprends bien, je ne suis pas prête de pouvoir jouer à mon jeu… (Encore de l’argent bien dépensé:frowning: )