Forum Clubic

Catalyst control center

Bonjour a tous,
J’ai mis a jour la version 7.6 et impossible d’ouvrir le control center,de ce fait les jeux tournent en images saccadées,j’ai réinstallé la version 7.4 cela ne résoud pas le probleme et en faisant une restauration du systeme le probleme persiste,ce n’est pas la premiere fois que cela ce produit,j’ai du formater pour corriger ce probleme.
Si vous avez une autre solution que le formatage,je suis preneur…
Merci:@:kaola:

j’ai deja eu ce problème avec le CCC
c’est la dernière version du control center qui n’est pas correctement desinstaller

un petit coup de ccleaner (http://www.clubic.com/telecharger-fiche14492-ccleaner.html) avant l’installation des nouveaux pilotes et tu n’auras plus de pb

je l’ai fait,sa ne résoud tjrs pas le probleme

As-tu le .net framework 2 d’installer?

oui


vaut-il mettre le net framework 3 ?

depuis la 7.6 (la seule avec laquel OpenGl marche sur ma x1950pro), je ne peux plus ouvrir CCC !

je me sert donc de “Ati Tray Tools” pour quelques réglages

J’ai installé ati tray tools,malgre cela,les jeux ont toujours des saccades de ralentissements,c’est peut etre du que je ne sais pas comment configurer ati tray tools

j’ai enfin su installé le driver ati,le panneau catalyst control s’ouvre,mais malheureusement mes 2 graveurs de dvd n’apparaissent plus dans mon poste de travail,dans gestion de périphérique j’ai droit au point d’interrogation et impossible de restaurer à une date antérieur;help…:diable::
Edité le 05/07/2007 à 12:43

essaye de faire un scan de ta machine avec un antivirus
il y a peut etre une saloperie qui traine sur ta machine:-(:

Si ça te dérange pas, tu peux me dire comment t’as fait ? et aussi quel AV as-tu ?

avec driver cleaner 1.5
AV>je suppose la version du pilote d’ati,donc je suis passé de la version 7.4 à la 7.6
Si AV=anti virus,j’ai kasperky internet security 6
après analyse,aucun virus
Edité le 05/07/2007 à 15:52

oui av=antivirus, donc ça peut venir de nod32 mon prob. Je vais tenter quaud j’aurais le courage le coup de driver cleaner. Merci :wink:

Ah bah ça marche avec driver cleaner :slight_smile: