Forum Clubic

Catalyst control center ne démarre pas !

Je viens d’acheter un Asus, série F3JP avec vista, et une carte ATI 1700. Mon CCC n’a jamais pu se lancer, quelqu’un sait comment remédier à cela ?

Hello,

Une réinstallation complète des pilotes+catalyst, après une désinstallation complète, pourrait résoudre le problème.

Ou un souci de finalisation des pilotes avec Vista (les drivers sont bien à jour ?)

Cordialement,
C-R

en fait, je me demande si c’est pas un problème de compatibilité, parce que j’ai fait une restauration configuration usine, et c’est exactement la même chose, CCC ne démarre pas.

Même réponse que C-R, désinstallation des drivers ATI fournis et réinstallation de la derniére version disponible chez ATI !!!

j’ai le même problème sur mon f3jp avec vista. pas encore trouvé la solution

Moii j’ai pareil avec un f3jp as057c sous vista…

j’ai laissé un message sur le site d’Asus, j’attends la réponse…

J’ai la solution pour le Catalyst control center !!!

j’ai écrit au support Asus sur leur site (présent dans les favoris au départ). Ils m’ont répondu le lendemain, donc aujourd’hui :

Il faut désinstaller le CCC et le driver avec le Catalyst installation manager (dans "démarrer/programmes" ) puis lancer le setup du zip que vous aurez téléchargé et réinstaller driver et CCC.

Après le reboot, ça marche, j’ai accès au CCC !!

merci bcp! ça marche nickel!

Depuis que vous avez le CCC, avez-vous des problèmes avec votre bureau?
Je m’explique: Je ne sais pas si c’est depuis que j’ai réinstaller le CCC, mais généralement, je ne peux pas cliquer dans le centre de mon écran, la souris apparais mais lorsque je fais un clique droit (sur le bureau) rien ne se produit, et un rond barré apparait lorsque j’essaye de déplacer un racourcis ou un fichier dans cette zone. Et lorsque des programmes se lancent dans cette zone, je suis obligé de les déplacer pour pouvoir cliquer dessus.
Pouvez-vous m’aider?

Salut merci pour ta reponse et pour le lien que tu nous a fait partager… en revanche je ne sais pas l’installer sur mon pc… donc si tu pouvais me dire quoi faire soit en prenant mon adresse msn, soit en me repondant sur le topic… je t’en remerci d’avance… !
Funky

Bonjour: Moi j’ai acheter le Asus Z53JP-AP061C a la Fnac et vu que je fait beaucoup de jeu je me suis dis qu’il etait dommage de garder vista sur un pc avec une tell config. Donc j’ai réformaté en mettant Xp pro. Mais le probleme est que avec les CD qu’ils fournissent tous les drivers et logiciels sont compatible only Vista. Donc je cours un peu a droit et a gauche pour les trouve. j’aurais voulu savoir si qq’un posede la totale. J’ai deja trouver pour Lan, Audio, Video. Il me manque tous les autres options notament le clavier.

Un driver pour le clavier??? :ouch:

Il parle des touches spéciales Fn je pense…

Bonjour!

J’ai le même soucis! J’ai acheter un ordinateur Asus Z53JP-AP061C et j’ai réinstaller XP Pro dessus. Malgré tout, il me reste un driver PCI inconnu et je n’ai pas de son au démarrage et à l’arret de Windows tout comme pour lire une vidéo. Donc je présume que c’est un driver de son mais je ne trouve pas du tout le driver manquant.
Si vous pouvez me dire où je peux trouver le driver pour le son, ca serai génial!

Merci beaucoup d’avance

Bonjour a tous.

Je viens a votre secours. Je vien de faire les test avec le CD D’intal de pilots et logiciels d’un pc d’une version inférieure. Tout marche nikel.
Pour ton probleme de son laisse moi une adresse mail par MP et je te enverais le lien URL sur mon sit de l’instal pour les drivers sons.

Sinon pour tous ceux qui ont acheté ce PC sous vista et qu’ils sont passé en XP prob en ayant le meme probleme je ferais une iso du cd et je la mettrais a la disposition de tous sur un FTP Free.

Alors laissez moi vos adresse email soit ici soit par MP et je vous enverais le lien quand l’image serra prete.

Hello

Merci Chauber tu m’a permis de me libérer d’un certain agacement à chaque demarage !!!

encore merci

je viens d’acheter un pc portable ASUS Z53J avec vista et je passe en win XP j’ai recupéré des drivers sur le site officiel ASus mais j’ai des problémes de stabilité sons, video avec un periphérique encore inconnu , je te joins mon adresse e mail eri.renault@free.fr
merci d’avance pour la mise a disposition de tes drivers.