Forum Clubic

Catalyst CCC ...dois-je savoir certaine choses ...?

Salut !
Je possède une HD3870 et a vrais dire je ne sais que faire des ajustements du CCC car j 'ai un peur qu 'en le tripotant qu 'il y aie un perte de performance ,alors j 'ai cette question :
Je touches a quoi et ne touches a pas a quoi ?

Ya pas un site avec des config pré-préparé aqulque part ?

Merci

Tu vires juste le Catalyst A.I dans les options et c’est tout, tu touches plus à rien.

Cela dit tu auras plus de réponses dans la partie matos du forum…
Edité le 14/01/2008 à 20:57

Merci .mais je ne sais pas si on me laisseras afficher le même message par contre :frowning:

Eumm, le Catalyst AI fait plutot gagnée en performance, selon les test :oui:

Un test du temps des x8*0 www.driverheaven.net…

"Le Catalyst A.I. fournit des améliorations au niveau des performances et de la stabilité pour certaines applications sans réduire la qualité d´image grâce à l´analyse avancée des textures, ainsi qu´à des tweaks et optimisations spécifiques à ces applications.
"

laisse le activé

Oui enfin les tests des autres et moi, ca fait 10. Je me fie plus volontiers à mon experience perso…

:neutre:, le Catalyst AI n’est pas la pour faire perdre les performance… il est la justement pour les “tweak”… gagner en performance sans changer la qualité d’image :wink:

mais bon, c’est ton avis, mais écoute j’avais une x1950xt 256mo, et avec l Catalyst AI d’Activé, j’ai jamais eu de soucis, je sais d’ou tu sors sa, mais j’ai un toute sur ton avis :heink:

Ca dépend des cas :neutre: certains jouent avec le VPU recover activé sans soucis et chez moi,il provoque des reboots continuels…

J’en profite pour te demander : avais-tu essayé les pilotes Omega avec ta x1950xt,parce qu’ils ne veulent pas reconnaître la mienne :etonne2:
Ca m’ennuie,j’ai tourné pendant 18 mois avec le même Omega sur une x800gto² sans le moindre problème dans aucun jeu,et j’aimerais bien y retourner

nop, moi je suis un pilote officieleux :paf:

Dommage (maintenant que j’y pense,je vais créer un topic :ane: ),je trouve le CCC un peu lourd et n’installer que le driver pose d’autres problèmes : par ex,l’AA ne fonctionne pas dans Stalker,il faut le forcer dans le CCC,alors s’il n’y en a pas… :paf:

le CCC lourd? ta config doit daté de 10 ans, car moi avant que je change pour une 8800GT’ il fonctionnait super bien (7.10 ou 7.11 patché pour Crysis)

Quand j’étais sous Omega avec ce bon vieux Control Panel (qui en faisait autant que le CCC,mais sans le joli emballage),la charge processus était de 170-180 Mo…avec pilotes officiels et CCC,elle est de 340-350 Mo :etonne2:…et à part le CCC,je n’ai pas de processus supplémentaire

De plus,il faut compter qu’une version sur deux me provoquent beaucoup de bugs qui disparaissent quand je retourne à la version antérieure : la 7.12 fonctionne,mais la 7.11 plantait…la 7.10 allait bien,mais pas 7.9 ni la 7.8 etc…de plus certains anciens jeux avaient besoin d’une version spécifique du Catalyst pour se lancer,alors que les Omega ont toujours tout fait tourner sans ennui :neutre:

Comme disait Mad,expérience perso…pour moi les Catalyst sont loin d’être au top (les Forceware non plus,je ne suis pas sectaire :paf: )

Pourtant moi, aucun socuis avec les 2 (les 7.4, 5, 6, 7 ,8 ,9 ,10 ,11 aucun soucis) et la les 169.21 super bien :paf:

quand tu install, tu désinstall avant? Tu redémarre? tu execute rien en installant? pilote chipset à jour?

sinon, bah moi avec BOINC et le CCC (BOINC 100%) j’avais encore 1400mo de ram de libre, dont au moins 250 prit par BOINC…

Sinon, segomil, laisse le CCC par défaut, c’est plus simple comme ca :slight_smile: et sa fonctionne #1

Oui,tout est à jour : bios,carte son,pilote proco AMD,chipset Nforce4 Ultra,etc…mon pc est bichonné :ane:

C’est vrai que la ram n’est pas vraiment le problème,j’ai +ou- 1.6 go de libre,mais ça m’ennuie que l’occupation ai monté comme ça alors que j’étais dans les 180 mo max pendant plus d’un an

180 avec le piltoe et le OS?.. désolé, c’Est presque impossible :paf:, deja moi avec le pilote nVidia et le OS’ j’ai environ plus de 300mo de prit…

Ca c’est le moins que je puisse avoir à l’heure actuelle,hors CCC,les pilotes Ati prenant nettement plus que les anciens Omega :

img236.imageshack.us…

EDIT : il y en a d’autres sur le forum qui sont très bas aussi…Almalexia,il me semble…

EDIT2 : la preuve,sans le CCC,juste le display driver installé:

http://img112.imageshack.us/img112/118/sanstitre2ee6.th.jpg
Edité le 15/01/2008 à 20:16