Forum Clubic

Catalyst 10.7

comme sa fait un moment que les 10.7 whlq sont sortie et qu’il y a rien sur leur sujet je vous le dit o cas ou…http://sites.amd.com/us/game/downloads/Pages/radeon.aspx?os=win7-64&lang=French:)

Je l’ai testé et déjà des emmerdes pour le flash, mon ordi bloque ou n’affiche pas de contenu en le remplaçant par un fond vert lorsque je veux voir une vidéo youtube!

une HD4850 Golden Sample de Gainward 512Mo

Est-ce que quelqu’un aurait le même problème?

moi tout marche normal (flash compris) mémé l’accélération gpu de vlc qui réduit considérablement l’occupation cpu ceci dit en passant.

pour les jeux je voi pas de différence (fodrai que je fasse un p’tit bench mais bon)
bref du tout bon.

quelqu’un sais si les beta de se matin sont vraiment différent?

Tout compte fait tout tourne, mais je n’ai pas senti la différence quand je regarde une vidéo sur VLC et l’OC atteind plus de 3/4 d’occupation, est-ce normal?

Ma config :
Proco : AMD athlon 64 4400+
Ram : 6Go
Carte Graphique : HD4850
OS : Windows 7 intégrale 64 bits

J’avais le même problème avec les Catalyst 10.4 (Radeon HD 5850) sur les vidéos 1080p sur YouTube (écran vert). Plus de soucis avec la version 10.6 (du coup je me tâte pour passer à la 10.7…)

P.S.: VLC prend correctement en charge les Radeons au niveau matériel à partir de la version 1.1 je crois
Edité le 27/07/2010 à 10:03

il faut vlc 1.1.1 et cocher la case accélération gpu sinon sa change rien…forcement.

C’est pas une question de qualité, c’est une question de performances au niveau du décodage. VLC 1.1.1 (merci pomdeter) permet de décoder les vidéos en utilisant le GPU (et donc de laisser ton proc’ en paix, pour le HD ça aide :wink: )

Bonsoir
j ai une question esque cette version 10.7 regle le probleme de l ecrans noir ?

l’aicren noar ge sé po.
Traduction :te question histoire
ça dépend quelle est la cause de l’écran noir. Se serait mieux de créer un sujet pour voir quelle en est la cause.

j ai chercher vraiment partout et je trouve pas c est un pc portable acer 7745 g avec une CG ati HD5850 et quand je la met a jours elle me fais l ecran noir et quand je la met a sa version anterieur (vga standard sa me met) ba j ai pas de problème

C’est un pilote de chez Acer que tu installes ou bien un pris directement chez Amd-Ati ?

je vais chez amd-Ati
c est pas celui la ?

Les versions des pilotes pour un pc de marque sont parfois différentes,il vaut mieux aller les chercher sur le site du fabricant du portable :neutre:

La “version antérieure” à laquelle tu reviens : “vga standard” signifie qu’il n’y a pas de pilotes,c’est Windows qui gère la carte avec des pilotes de base :wink:


Essaye [ ici ](http://www.acer.be/acer/service.do?LanguageISOCtxParam=fr&miu10einu24.current.attN2B2F2EEF=3738&sp=page15e&ctx2.c2att1=22&miu10ekcond13.attN2B2F2EEF=3738&CountryISOCtxParam=BEF&ctx1.att21k=1&CRC=2765331973) ;) tu met les renseignements > portable > Aspire > Aspire 7745G > et dans la liste en-dessous : vga Ati

Désolé du double post,mais on ne peut plus éditer ses messages depuis hier :neutre:

salut j’ai instaler aujourd hui les pilotes , et j’ai eux l’impression que sur ma HD 5850 le bruit de la ventilations a changer mais je pense que je reve mais je demande quand meme , car j’entendais tres peu la carte , puis la j’ai l’impression de l’entendre un petit peu plus , mais sinon pour VLC sa marche nikel sa reduit a 5 % l’utilisation du processeur , jeux marche nikel , mais ses juste une impression de + de bruit , mais je pense que sa peut pas changer quelque chose un driver sur le bruit ^^

Si,c’est possible,c’est le driver qui monitore le ventirad de la cg :wink:

Sinon,tu as pris la dernière version de VLC,la 1.1.2 ? et il est possible d’utiliser la cg pour l’accéleration matérielle ? je vais essayer ça alors :slight_smile:


Mais j'y pense,si la cg est plus sollicitée,il est normal que le ventirad augmente sa vitesse :neutre:

Salut

je suis en train de telecharge ce que tu ma conseillé j espere que sa va marcher =) en tous cas merci

Bloblo as tu eu des problemes avec ta CG ? tel que l ecran noir ?

ui vlc 1.1.2 marche avec accelerations materielle , peut etre que la mise a jour a change quelque chose sur la carte et que du coup sa souffle un petit peu plus

sinon aucun ecran noir pour ma part , aucun bug , tout est fonctionel
Edité le 12/08/2010 à 23:02

chanceux vas ^^ moi j ai ba le pb de l ecran noir comme tu a pu lire j espere que sa va se resoudre …