Forum Clubic

Casse tete chinois (probleme de connexion)

bonjour tout le monde :slight_smile:
J’écris car j’ai un soucis que je n’arrive pas a régler seul, n’étant pas une référence en matière de réseau.
je m’explique:

*mon installation: internet par le câble, mon modem est directement relié au routeur (WGR614 Netgear) dans ma chambre. Sur ce router sont connectés deux pc. Sur le pc connecté par rj45, aucun soucis, internet marche. Sur le pc avec une liaison wi-fi (WG311 Netgear), pas d’internet. Les deux pc tournent sur Windows XP.

*Le pc wi-fi reçoit un signal très stable (environ 80%). Le logiciel de netgear et l’icône de windows en témoignent.

*La panne s’est déclenché alors que je faisais simplement une partie sur internet. Pas de sites crapuleux, pas de manipulations, de configurations, rien.

*autre détail… j’ai ultra VNC installé sur les deux pc. depuis la panne, impossible de connecter mon pc (wifi) pour avoir la main sur l’autre. (ultra vnc installé le jour de la panne, mais je l’avais déjà installé auparavant, jamais eu de soucis avec)

Ce que j’ai fait:
je ne suis pas un pro, j’ai viré ma connexion pour la recréer, ca n’a rien changé.
supprimé puis réinstallé les pilotes de la carte wi-fi
j’ai fais semblant de bidouiller les ip, mais ne voulant pas aggraver la situation, je n’ai pas insisté.

je pense avoir tout dit. J’espere que quelqu’un aura la gentillesse de bien vouloir se pencher sur mon cas
en attendant, bonne journée a tous!

Tu veux dire que ça fonctionnait, et que du jour au lendemain ça ne fonctionnait plus ? Bizarre, en effet.

Bien sûr, tu as essayé de rebooter le routeur (un bug passager du routeur, ça peut arriver).
As-tu fait un “ipconfig /all” sur les deux PC, pour vérifier qu’à part leur adresse IP, ils avaient les même paramètres IP (masque de sous-réseau, passerelle, et DNS) ?
As-tu essayé de mettre la carte WG311 sur l’autre PC, celui qui est en Ethernet, pour voir si ce n’est pas elle qui a lâché ?
Tu peux aussi essayer de réinitialiser la couche réseau de XP. Il vaut mieux sauvegarder la base de registres avant. Ensuite, tu tapes les commandes suivante, puis tu rebootes le PC :
netsh int ip reset ipresetlog.txt
netsh winsock reset
.
Edité le 06/03/2008 à 00:37

Bonsoir

+1

Sinon tente une restauration systeme, parfois!!