Forum Clubic

Casque détecté par windows mais aucun son [RE-POST Pour aucune réponse & aide)

Alors voici mon probleme j’ai un probleme de son (j’ai déja fait toutes les étapes, mettre a jour pilote, désinstaller et réinstaller le pilote sur le site du constructeur de la CM (si c’est le probleme je réinstallerai windows quand j’aurai recu mon disque dur externe pour pas re télécharger mes données, j’ai regardé le truc de résolution probleme windows, j’ai remplacé les fichiers corrompus de windows par des propres, j’ai essayé un autre casque mais depuis que j’ai branché celui la meme le son carte graphique ne marche pas alors que mes pilotes nvidia sont a jours, mon pilote son est realtek j’ai vérifié les parametres pour mute, désactiver les améliorations audio et j’ai aussi changé et changé le format de 48000Hz 24 bits a tout ce qui est possible)

Mes specs: Casque audio ASUS ROG Delta Core (connéctique 1x Jack Rose et 1x Jack Vert 3,5mm, cable 2,5m)
Boitier Corsair Carbide 200R
Processeur : Intel i5-9400F (Turbo-Boost pour aller @4.1GHz activé)
RAM : BallistiX 8Go x2 (16Go)
Carte Graphique : NVidia GeForce RTX 2060 GIGABYTE Windforce OC (overclock non activé)
Carte Mere : MSI H310M PRO-VDH-PLUS
Souris : PRO M8 Spirit Of Gamer
Clavier : PRO K3 Spirit Of Gamer (Bleu)
Alimentation : FSP Fortron HYPER K 500W 80+
Ventirad : Ventirad Intel
Ventilation : Fournie dans le boitier + 1 rajouté par mes soins
Pas de SSD ou HDD, Disque Dur : 1To Seagate Barracuda SATA 6GB
OS : Windows 10 Famille
Écran LED 22p 16/9 IIyama X2283HS-B3 Full HD