Forum Clubic

Carte wifi introuvable dans le gestionnaire de périphérique (port PCI désactivé?)

Bonjour

je pense que j’ai fais une petite connerie tout à l’heure.
Voila, j’ai mis à jour ma carte wifi ce qui a fait qu’elle ne détecté plus de réseau
En fait j’ai vu qu’il ne fallait pas la mettre a jour vu que les drivers sont assez moisis sous Win7

Donc j’ai une WN311B de Netgear et Windows 7. J’ai voulu réinstaller les drivers et avant ca j’ai fais bouton droit “désinstaller” sur ma carte wifi.
Donc maintenant les lumieres s’allument plus et je ne la vois plsu dans le gestionnaire de périphérique, et elle n’est pas détectée par everest ni toutlesdrivers.

Si vous avez une idée, je prends avec plaisir, j’ai meme essayé de supprimer le dossier “PCI” dans la base de registre (solution vu sur internet) mais je n’ai pas réussi à avoir les droits, et après reflexion je suis pas convaincu que ce soit une bonne idée.

Merci d’avance
Edité le 04/09/2010 à 10:59

Tu as remis les anciens drivers ?

Dans le pire des cas, fais une restauration système.

Alors j’ai bien réinstallé les drivers mais toujours rien (les lumières de la carte sont éteintes alors que d’habitude même sans drivers elles s’allumaient)
Pour la restauration systeme, le seul point que j’ai date d’après ma manip’

Bon, j’ai testé la carte sur un autre port PCI et elle fonctionne très bien. Le soucis c’est qu’elle est a 50mm du ventilo de la carte graphique et je pense pas que ca lui fasse du bien.
Donc, j’ai du désactivé mon port PCI.

Qui sait comment je peut arranger ca?

Ca doit être le port PCI qui est mort,parce qu’il n’est pas possible d’en désactiver un seul et pas les autres :neutre: (je ne suis d’ailleurs même pas sûr que les ports PCI puissent être désactivés :ane:)