Forum Clubic

Carte wifi intégré non reconnu

Salut à tous depuis un formage de mon ordi j’ai réinstallé Windows mais malheureusement mon ordi ne reconnais pas la carte réseau de ma mère qui est une Asus P8Z77-V, j’ai perdu le cd d’instal et j’ai téléchargé les drivers mais rien n’y fais j’ai que l’icone du câble la ou il y devrais avoir la réception wifi dans la barre de tâche de windows et avant le formatage tout marché très bien.

Donc si vous pouvez m’aidé sa serais vraiment sympa.

tu es sous XP je présume ?

L’ordi n’arrive pas a trouver le driver de lui même (quand tu vas dans le gestionnaire de périphérique ? )
A moins qu’il te dise que les drivers soit à jour ?
Edité le 08/04/2013 à 15:31

Non je suis sous Windows 7 64 bits

Mais en gros j’ai la carte intel reconnu et j’ai une carte réseau qui est affiché mais windows me dis qu’elle n’as pas de Drivers et elle n’as pas de nom mais il y as un point jaune à coté de carte réseau.

fr.asus.com…

Voici quelques drivers de ta carte mére… mais si tu as deja essayé de l’installer manuellement…

D’habitude Windows Seven trouve tous les drivers automatiquements…

Oui la carte intel qui est reconnu c’est ta carte Ethernet, mais y a un driver pour l’ethernet et un driver pour la carte wifi…

Oui j’ai essayé d’installé des drivers de la carte mère, j’ai aussi essayé de prendre des drivers d’intel.

Mais si ma carte Ethernet est reconnus sa devrais être bon non car quand je clique sur Intel tout est bon mais quand je regarde la carte réseau c’est pas bon.

Quand je veut me connecté aussi sa me marque haut débit PPPOE

ben normalement les cartes réseaux sont dissociés. donc deux driver différents.C’est pas parce que ton ethernet est ok que la wifi l’est. En revanche pour le haut debit PPPOE… je pense que tu as du faire la création d’une nouvelle connexion en mettant une option PPPOE… du genre ce tuto.

technet.microsoft.com…

Je te conseil de retourner dans les options de connexion et d’essayer de reconfigurer ça. Ou simplement désinstaller et réinstaller ton interface ethernet.

Une fois réinstaller branche juste un cable et ca devrait se connecter automatiquement.