Forum Clubic

Carte wifi disparue sur toshiba p200 1by

Bonjour,

Souci chez un client aujourd’hui. Alors que sa connection WIFI fonctionnait parfaitement, tout a disparu suite à une mise à jour VISTA.
Plus de connexion WIFI et quand je vais voir dans le gestionnaire de matériel, aucune carte WIFI n’apparaît au niveau des cartes réseau.
Savez-vous comment remédier à cela sans avoir à tout réinstaller ?

Merci
Edité le 22/02/2008 à 09:29

la détection de nouveau matériel ne donne rien ?

Non, rien du tout malheureusement.

Si c’est suite à une hotfix alors désinstallez la.

Reste le plus dur ! trouver une info chez Microsoft ou toshiba avant de refaire des mises à jour.

Le problème, c’est qu’il y a eu 9 hotfix de faites le même jour !

Justement , enlevez les une par une pour connaitre la fautive.
Les 9 mises à jour sont en 2 paquets: la dernière est seule et 8 autres.
Avec Vista c’est facile de trier ces mises à jours et donc de les désinstaller suivant l’ordre que l’on veut (quand c’est possible).

Désolé de cette solution brute de décoffrage mais elle permettra aussi en même de situer le problème et d’en aider d’autres.
Edité le 19/02/2008 à 17:55

C’est donc la seule solution ?

Si vous êtes réellement sûr que c’est suite à une update je ne vois que cette solution. Je n’ai rien trouvé concernant ce phénomène suite à une update.

En revanche si la cause n’est pas l’update je ne vois que ces possibilités là si c’est une carte interne:

  • Regarder s’il n’y a pas un des 2 fils qui est débranché (accessible sous le PC).
  • Dans le BIOS est-elle bien activée ?
  • Si c’est un bouton ou FN+Touche qui l’active/désactive , est-elle bien activée , y-a t’il un voyant ?

Mon client m’a rappelé, sa carte WIFI est réapparue suite à une nouvelle mise à jour de Vista. Sans doute un patch correctif.

Merci !

Il n’y a pas eu de mise à jour ces derniers jours (pour la version business) en tout cas.

Le seul problème Wifi sur Vista concerne un problème après une mise en veille, réglè par un patch.

L’essentiel étant que votre client ne soit plus en panne alors tant pis pour la cause exact. :hello:

Pourriez-vous mettre ce post au statut résolu.

Merci
Bien à vous caiman2

moi g un peu le meme probleme g un portable toshiba p200 1by et ma connection internet s eteind de temp en temp et quand je veux diagnostiquer ca me dit qu un cable resaux et debrancher et y a rien a faire faut que j eteigne mon ordi pour qe ca remarche sil vous plait help

Vous êtes bien sur Wifi ?
Quel est votre Box , une livebox, neufbox … ?

Il faudrait vérifier si c’est bien entre le PC et la Box que vous avez une interruption de liaison mais je suppose que lorsque vous avez fait le diagnostique vous avez bien dû voir que la liaison était bien coupée entre le PC et cette box . On le voit grâce aux 3 icônes: le premier représente le PC , le second votre box et le troisième une terre représentant Internet.

ca coupe entre le pc el la livebox et je sait pas pourquoi parce que g une bonne reception

Avez-vous installé les derniers drivers de votre Wifi sur le PC ?
Mettre à jour le bios aussi.
fr.computers.toshiba-europe.com…

Il peut aussi y avoir un problème lorsque l’on est sur la batterie , dans ce cas il faut régler “mode maximale” pour la carte wifi.

Jetez un oeil sur ce lien:
www.commentcamarche.net…