Forum Clubic

Carte vidéo incompatible a été désactivée!

Bonjour,

J’ai un crossfire de 4850 et depuis peu quand je démarre mon pc j’ai le message “Une carte vidéo incompatible a été désactivée”, j’ai cherché sur le net et cela viendrait des drivers récents.
CCC ne trouve qu’un GPU mais mes deux cartes sont identifié par le gestionnaire de périphériques.
Si quelqu’un a eu ce probleme et qu’il l’a résolu ou si vous avez des idées merci de me les faire partager.

J’ai créé le même sujet sur un autre forum sans réponse pour l’instant alors je compte sur vous.
Edité le 21/03/2009 à 13:43

Oui 9.3 j’ai tout déinstallé et réinstallés deux fois au moins. J’ai essayé de revenir a d’ancien driver mais le problème perciste.

Je suis bien sous vista 64, oui mais j’ai suppr le dossier ati avant le redemarrage. D’autres personnes on résolu ce probleme comme cela ?

Et maintenant ton crossfire remarche ?

Ok mais comment je vois si le crossfire est activé sans ccc ? enfin comment je l’active ?

OK alors je désinstalle et je te tiens au courant

J’ai fait tout ce que tu as dit mais je n’ai plus ma résolution :etonne2: Je n’ai installé que le driver 9.1 sans ccc, est ce qu’il se serait mal installé ?
Edité le 21/03/2009 à 14:51

oui mais le max est a 14001050 alors que celle de mon écran est de 16801050

Dans le gestionnaires je vois deux petits triangle jaune avec un ! dedans. Je vois aussi Atitool Driver au dessus avec le meme triangle

ok c’est parti :wink:

Bon alors j’ai telecharger le pack 8.10 je l’installe et quand l’ordi redemarre j’ai le message : “No ati graphic driver is installed, or the ati driver is no functioning properly. Please install the ati driver appropriate for your ati hardware”
Donc le driver n’est pas installé alors que j’ai dl le pack avec ccc et le driver … Faut il que je telecharge un autre driver ? Genre 8.9 ou 8.8 ?

oui j’ai encore le cd fourni avec les cartes. Bah le 9.3 fonctionné (enfin a part qu’il reconnait pas le crossfire …)

Ok mais a mon avis je vais avoir de nouveau le même message :frowning:

Voila je suis repasser en 9.3 mais je n’ai pas eu le message me demandant de redemarrer l’ordi et ccc ne s’ouvre pas …

J’ai déinstaller a chaque fois. J’ai réinstaller ccc et je suis en 9.3 mais quand je fais identify gpu il y a écrit 1

J’ai coché enable Crossfire et a ce moment là j’ai encore eu le message une carte vidéo … désactivé :@ Et il y a bien écrit Crossfire disabled dans gpu z
Edité le 21/03/2009 à 16:19

Jsuis repasser en 8.12 j’ai cocher enable crossfire et la pas de message d’erreur, je regarde dans gpu -z et j’ai Ati Corssfire : Enabled (2 GPUs) :D. Je vais lancer un petit bench pour voir s’il est bien activé

J’ai les nerfs là … le bench se fini je clic pour voir mon resultat et ca me dit que ma version d’essai est fini :grrr:. Donc on va dire que ca marche. Merci a toi pour ton aide :clap::kaola::D:hello:

Par contre je vais devoir rester en 8.12 pour toujours :nexath:
Edité le 21/03/2009 à 16:46

Bon j’ai essayé plusieurs jeux, world in conflict bug au bout de quelques minutes de jeux et je n’ai plus rien a l’écran (même si je pense que c’est a cause de steam), je ne peux plus lançè cod 4 j’ai un message d’erreur directx, crysis marche mais mes fps sont calamiteux. Nvidia j’arrive …
J’essaye de repasser en 9.3
et voila en 9.3 j’ai encore ce message
Edité le 21/03/2009 à 18:11

les deux cartes n’affichent rien si je le met sur le deuxieme port pci-e