Forum Clubic

Carte TV qui ne reçoit aucune chaine - Mais elle semble bien installée

Salut :hello:
J’ai cette carte TV : http://www.adstech.com/products/PTV-350/in…asp?pid=PTV-350

un petit dmesg me donne ca :
[4294686.975000] saa7130/34: v4l2 driver version 0.2.14 loaded
[4294686.975000] saa7133[0]: found at 0000:00:0c.0, rev: 240, irq: 177, latency: 32, mmio: 0xf1800000
[4294686.975000] saa7133[0]: subsystem: 1421:0350, board: ADS Tech Instant TV (saa7135) [card=58,autodetected]
[4294686.975000] saa7133[0]: board init: gpio is 7f
[4294687.098000] saa7133[0]: i2c eeprom 00: 21 14 50 03 54 20 1c 00 43 43 a9 1c 55 d2 b2 92


[4294687.200000] tuner 0-004b: chip found @ 0x96 (saa7133[0])
[4294687.290000] saa7133[0]: registered device video0 [v4l2]
[4294687.290000] saa7133[0]: registered device vbi0
[4294687.381000] saa7134 ALSA driver for DMA sound loaded
[4294687.382000] saa7133[0]/alsa: saa7133[0] at 0xf1800000 irq 177 registered as card -1

Donc en gros ca devrait rouler.
Les logiciels testés ne me donne aucune chaine. Les scanners ne trouve rien.
J’ai testé xawtv, tvtime et geekbox.
Une idée pour me sauver ? (Normalement vu mon emplacelement je devrait recevoir nickel)

Fonctionnait elle avant ?

Je l’ai deja faite marcher sous windows il y a longtemps (mais je captais trop mal a cet endroit alors elle a passé un bout de temps dans un tirroir)

Sur ma carte tuner, je ne capte rien aussi.
Ca peut venir de ton antenne.

Je viens de retester sous wiwi, ca passe. :neutre:

OK, bah je ne peu pas t’en dire plus.
J’ai jamais réussi à capter une chaine de télé. :grrr:

Il me semble avoir vu des posts similaires avec des problèmes de configuration de tuner tnt. Si la fonction recherche du forum fonctionne, tu devrais retrouver ça rapidement, il me semble que ça date de quelques mois au maximum.
Il me semble que c’est un problème de fréquences des canaux, certains ajoute (ou retire, je sais plus trop) genre 167 à la fréquence classique pour avoir celle qui fonctionne.

Je viens de trouver un topic intéressant sur le site de l"a linux : http://lea-linux.org/pho/read/4/223187