Forum Clubic

Carte son sb z - volume trop fort

Bonsoir à tous.

Je me permets de vous ennuyer en espérant que quelqu’un ai une solution à mon “problème”.

Je m’explique : J’ai acheté une carte son , la Sound Blaster Z pour jouer et écouter de la musique principalement , que j’ai reçu hier.
J’ai désinstaller tous les drivers du chipset audio intégré de la carte mère ( une Asus P8Z77-V ), puis désactiver celle-ci dans le bios. Puis j’ai installer correctement la carte son, installer et mis a jour les drivers et les logiciels SB, derniers en date sur leur site.

Le son est vraiment très bon, je suis satisfait de mon achat , mais reste un problème de volume ! mon casque ( koss ur40 ) est branché sur la sortie casque derrière la carte son, mais je suis obligé de mettre le volume windows à 8-10 maximum pour pas m’exploser les tympans ( la ou je pouvais le mettre la 50-60 sur le chipset audio pour le même rendu en terme de volume )

Pour la sortie sur mon kit 2.1 , cela n’est pas génant , je peux me permettre de mettre le volume W plus fort, et jouer avec la télécommande de l’ampli. Mais pour le casque, c’est plus génant, j’ai le sentiment de louper certains sons ou instruments sur ma musique ( je ne suis pas audiophile, désolé pour les termes )

Est-ce un problème hardware ? Auquel cas il me reste quelques jours pour renvoyer la carte, ou est-ce normal ?

Merci d’avance pour vos réponses, ou du moins d’avoir pris la peine de me lire ^^
Message edité le 02/06/2013 à 00:14

C’est la première fois que je vois quelqu’un se plaindre dans le mauvais sens :paf:

La puissance de la sortie casque de la carte son est tout simplement bien meilleure que celle du chip son intégré (pas difficile) :neutre:

Il suffit de baisser le volume ^^
Edité le 01/06/2013 à 23:40

Merci, j’avais trouvé l’astuce du volume ^^

La seule chose qui m’ennuie, c’est ce que j’essayais d’expliquer plus haut, je n’entend pas tous les sons ou instruments du fait que je sois “bridé” autant sur le son. Certains sons comme les cymbales par exemple, ne ressorte que si je met le son plus fort, ce qui me déchire alors les oreilles . Ce n’est pas un problème d’égaliseur par contre, le son est très bon.

C’est frustrant, je n’arrive pas a faire comprendre mon problème lol.

Le problème c’est que le Soundblaster sont des cartes tout sauf neutres, qui rajoutent un maximum d’effets via les DSP pour tenter d’obtenir un son plus Wouaaaah sur des enceintes PC et plus spécialement dans les jeux vidéo. Par exemple ils rajoutent pas mal de basses, ce qui donne l’impression d’un son puissant mais va masquer d’autre choses (comme les casques Monster par exemple, même principe)

Il faut regarder dans le driver de la carte si tu n’a pas des “optimisations” :sarcastic: Cretaive acivées comme “Bass enhancemment” ou encore le “Crystalyser”. Si c’est le cas, il faut les désactiver. Autrement il reste la solution de cartes qui jouent moins l’esbrouffe comme les Asus Xonar Dx par exemple.

Ok merci yoshi80 ! Les options d’ameliorations sont tous deja desactives , mais j’ai bien pris note , je vais voir pour changer pour un autre modele. Il y a quelque asus xonar essence stx d’occasion sinon, elle conserve l’option qui m’interessait : un switch logiciel pour passer du casque au enceintes sans avoir a aller sous le bureau ^^

Merci encore yosh80, au plaisir