Forum Clubic

Carte son non détectée

Bonjour,

Après une mise à jour de windows et un redémarrage, aucun son ne sort de mon ordinateur. L’icône de micro à une croix rouge et un message s’affiche au survol de la souris : Aucun périphérique de sortie audio n’est installé.
J’ai vérifié et effectivement, il n’y a plus de périphérique audio dans la liste. La carte son n’aparait plus dans le gestionnaire de périphérique.

J’ai installé AIDA64 et lors de l’analyse, dans l’onglet direct x > son tout j’ai ces résultats : est-ce normal?
Ou ce n’est pas du tout ceci qu’il faut regarder?[Photo supprimée]

De plus après avoir fait un rapport rapide sur l’onglet ordinateur, cela m’affiche :
Multimédia:
Carte audio Conexant CX20751/2 @ Intel Lynx Point PCH - High Definition Audio Controller [C-2]
Mais si je lance dxdiag depuis l’application Exécuter de Windows, à l’onglet son un message apparaît : Aucune carte son n?a été trouvée. Si une carte est présente, vous devez installer un périphérique audio fourni par le fabricant de matériel.

Mon ordi est un ASUS R510JK
Windows 10 64bits est installé

J’ai pris l’initiative de faire un rapport Speccy :
speccy.piriform.com…

En espérant avoir une réponse au plus vite,
Cordialement,
R. Lilian
.
Edité le 15/11/2015 à 11:11

Je déplace le sujet dans la section “ordinateurs portables” :jap:

Sinon, as-tu essayé de réinstaller le pilote son ? voir ici :

www.asus.com…

Tu choisis l’OS -> section “audio” -> Conexant Audio Driver Version V8.65.41.50
Edité le 15/11/2015 à 15:28

Bonsoir,

Merci pour votre réponse.
Oui j’ai malheureusement déjà essayé de réinstaller le pilote audio mais cela n’a rien changé.
De plus dans mon désespoir, après la perte du son j’ai pensé que de passer de windows 8.1 à 10 serait peut être une solution mais cela n’a rien changé. Et après vérification sur le site asus, il n’y à pas de pilote son proposé pour cet OS.

Le désespoir prend place petit à petit…

Avez-vous d’autres suggestions?

Cordialement,
R. Lilian

As tu vérifié que le service “son” de Windows était activé ?