Forum Clubic

Carte son intégrée non reconnue

Bonjour à tous,

voici un problème à la fois épineux, mais aussi fort simple.
J’ai une carte mère Gigabyte GA-EP35C-DS3R, avec une fort belle carte son intégrée dont j’entendais l’étendue des capacités jusqu’a hier encore. J’étais sous Vista, et pour un tas de raisons compliquées, je suis repassé sous XP. Mais, depuis, c’est le silence absolu. Plus de son, ni même de carte son qui n’est pas reconnue.
J’ai bien sur installé les drivers du CD officiel, j’ai également téléchargé les derniers Realtek sur le site du constructeur, mais rien n’y fait.

Quelqu’un aurait il une idée? J’ai passé la nuit à me tirer les cheveux et maintenant j’ai sommeil ET mal au cuir chevelu.

Merci :slight_smile:
Nico

Salut , bizare , je pensais que ce pb ne concernait que vista :confused: … mais bon ,
en gros si on parle bien du meme pb , windoz ne reconait pas le driver de cette carte son , pour le reinstaller , faut que desinstalle ta carte son , et en suite que tu installe le driver
en suite a chaque demarage de windoz te dira qu’un periferique pci a été detecté et te proposera de l’instaler , a ce moment faut juste fermer la fenetre avec la croix rouge , il ne faut surtout pas cliquer sur installer ou ne rien faire :wink: … sinon cay repartie pour un tour

cay un pb qu’a un grand nombre de carte a base de p35 et ichr09 :neutre:
Edité le 21/03/2008 à 09:32

:hello:

Si ton PC est un Acer va faire un tour ici :

support.acer-euro.com…

:hello:

On peut désinstaller une carte son intégrée dans la carte mère alors même qu’elle est pas reconnue?

Si oui, là, faut me guider un peu… merci :smiley: :smiley:

t’a rien qui concerne la carte son dans le gestionnaire de périf ?

J’ai les trucs habituels Audio Codecs, legacy etc. etc. Mais pas le nom de la carte son comme elle devrait apparaître.
Donc rien à désinstaller en sommes.

C’est un sérieux problème, un ordi sans son c’est comme… ben c’est pas pratique surtout.

t’a pas de controleur audio ? ; ou de perif pci inconnu ?

je sais ce que cay , j’avais galéré une bonne semaine moi … :paf:

J’ai effectivement un pci inconnu, qui est apparu tout a l’heure comme ça pour le plaisir, je saurais pas dire si c’est la carte son qui se cache derrière ça.

cay surement ca … :wink: … desinstalle le ou desactive le … ensuite reboote ton pc , en suite la t’aura le message te demandant de l’installer , faudera fermer cette fenetre et installer le pilote manuellement en l’exécutant a partir du cd :jap:

C’était bien ça !
Bravo et merci :smiley:

aaah le doux son de windows xp
ça me manquait presque…

yep :ane: … tres bonne cm a part ce malheureux pb qui vient du chipset :neutre:
et surtout , a chaque demarage tu aura un message t’indiquant qu’un periferique pci a été detécté , surtout ne fait rien , et ferme juste la fenetre avec la croix … sinon cay repartie pour un tour :ane: