Forum Clubic

Carte son audigy fx 5.1 - pas de son avec casque branché façade avant (front panel header)

Bonjour à toutes et à tous,

Je viens d’acquérir une carte Sound Blaster Audigy FX 5.1 et j’ai un problème relatif à la connexion d’un casque sur la façade avant de ma centrale (Front Panel Header) :

En fait, je dispose déjà d’un kit 2.1 avec caisson de basse branché directement sur la carte son (port vert à l’arrière de ma centrale). Pas de soucis, le son sort bien des 2 enceintes.

Mais lorsque je branche un casque sur les 2 ports en façade (Mic et Casque) : aucun son ne sort du casque. Par contre les enceintes continuent à délivrer du son…

Comment faire pour que ces 2 ports façades soient reconnus par la carte son ?

Merci d’avance

Ludovic.

J’ajoute une photo de la carte son : www.materiel.net…

Le port HDA FP (2x5 broches superposées) semble être la source du problème… (tout à droite sur la photo)

Quelqu’un sait comment le connecter à la carte mère ?

Où se procurer un câble qui le permette ?

Je précise que j’ai 2 câbles reliés à ma carte mère (Gygabytes H87-HD3) : un câble AC97 et un HD Audio…mais ils ne sont pas compatibles avec le port HDA FP situé sur la carte son…

Quelqu’un a déjà eu ce problème ?

Merci !
Edité le 07/05/2016 à 13:14

:hello:

La carte son ne doit pas être reliée à la carte mère, mais au câble du boitier qui alimente en audio les ports Mic et casque situées en façade de ton boitier.

Comment ça, pas compatibles, que veux tu dire par là ?

En fait, les câbles du boitier (AC’97 et HD Audio) ne peuvent pas s’emboîter dans le connecteur HDA FP de ce modèle de carte son :

Voir site : support.creative.com…

Donc, en ce moment, je cherche sur le net un câble-adaptateur qui permette de relier le câble HD Audio à la carte son…j’ai trouvé de nombreux sites US qui évoquent ce problème mais pour des modèles antérieurs de cartes son (connecteurs différents)…

Aurais-tu une solution ?

Merci pour ta réponse,
Edité le 08/05/2016 à 15:19

Le problème est que si la fiche HD Audio/AC97 de la façade de certains boîtiers peut parfois être physiquement compatible avec la sortie FDA d’une carte mère ou carte son dédiée, l’assignation des pins est différente donc ça se branche mais ne fonctionne pas :confused:

J’ai cherché, mais je ne trouve pas d’adaptateur FDA -> AC97/HD Audio…pas sûr que ce genre d’adaptateur existe :neutre:
Edité le 08/05/2016 à 16:43

Malheureusement, c’est bien ce que je pensais…:frowning:

C’est dingue qu’ils ne tiennent pas compte de la compatibilité de leurs produits avec les Cartes Mères récentes ! :ouch:

Merci quand même pour la réponse ! :super:

La Communauté Clubic toujours aussi réactive ! :clap:

Je te suggérerais bien de brancher ton casque à l’arrière de la carte son, mais j’imagine que la sortie est déjà prise par les enceintes ? ^^

Autre solution, mais ne l’ayant jamais fait je ne sais pas si ça fonctionne bien : mettre un doubleur jack en Y sur cette sortie pour brancher sur une fiche les enceintes et sur l’autre le casque (avec éventuellement une petite rallonge qui resterait en place pour ne pas toujours devoir aller brancher le casque derrière le boîtier)

www.ldlc.com… lis l’avis de Julien G. :wink:
Edité le 11/05/2016 à 15:39