Forum Clubic

Carte son Asus Supreme fx2

Bonjour,

Je viens d’acheter à un ami sa carte son Asus Supreme fx2. Après l’avoir installer sur ma carte mère P35-ds3r et une fois démarré, mon pc ne la détecte pas ; même lorsque je désactive le chipset audio de ma carte mère dans le bios. Quelqu’un serait-il me dire comment faut-il s’y prendre pour que mon pc la détecte et où peut-on trouver les drivers Supreme fx2? J’ai déjà effectué plusieurs recherches qui sont restées infructueuses. Merci d’avance.

salut,

ah a fameuse la saleté de carte son :o

je l’ai (livré avec ma cm) c’est juste une catastrophe pour trouver les pilotes… mais alors pour trouver des pilotes mis a jour…

bref tout ça pour dire que j’ai quand même fini par trouver dès que je remet la main sur le liens je te l’envoi :jap:

EDIT: finalement ça a pas été si dur que sa je l’avait enregistrer dans mes site ^^

forum.hardware.fr…
voila plein de version je te conseille d’aller sur le dernier liens de la citation pour que ça soit compatible avec windows seven (si tu as window seven bien sur ^^ )
Edité le 26/10/2009 à 11:41

Merci pour ta réponse 007sivade. Maintenant et à ton avis, comment pourrai-je faire pour que mon pc détecte la carte son?

juste installer les driver normalement la détection devrait avoir lieu :jap:

Ok merci encore. Je commençais à désespérer.

mais non ^^

tiens moi au courant si ça marche :jap:

Bonjour,

j’ai le même problème que “rodmit62”. J’ai acheté le carte de son Asus SupremeFX 2 sur eBAY et je veux savoir si elle a un problème de pilote ou elle est plutôt défectueuse. J’ai Win7 64bits. Après lecture sur les forums, il semble difficile de trouver des pilotes pour cette carte de son.

Dans mon cas, mon ordinateur n’a pas détecter de nouveau périphérique à l’ouverture de Win7 64bits après l’installation de la Asus SupremeFX 2. Par contre, dans gestionnaire des périphériques, j’ai un deuxième “Périphérique High Definition Audio” qui s’est ajouté, sous le premier, dans “Contrôleurs audio, vidéo et jeu”. Est-ce un signe d’espoir? De fonctionnalité? La différence entre les deux quand je vais dans propriété de chacun, c’est que l’un affiche Bus 0 et l’autre Bus 3 (Asus SupremeFX 2). Dans panneau de configuration, son, rien de nouveau est détecté!

J’ai suivi le conseil de “007sivade” et j’ai installé le pilote “09/10/09 = seven 64 = V610.2.6590 (7.3 MB)” sur le site “forum.hardware.fr” mais j’ai un échec d’installation avec ce message : “Les fichiers du pilote audio ne prennent pas en charge votre matériel”.

Donc, je réponds à 007sivade en remplacement de rodmit62 que NON, le pilote ne fonctionne pas! J’attends de l’aide. Merci d’avance! :arf:

bah faut croire que ta carte est défectueuse j’ai seven 64 et ça fonctionne très bien !

va dans périphérique s’il y a un pilote d’installer désinstalle le et retente l’installation sinon fait pareil sauf que après l’avoir désinstaller tu éteint et tu vire la carte tu redémarre normale et tu re éteint et tu réessaie d’installer le pilotes :jap:

la carte son que vous dite, si je la met je dois l’activer dans le bios, elle fait parti d’un peripherique integres propre a asus, vous etes sure qu’on peut l’installé sur n’importe quel CM ?

Personellement, j’en doute …

Vu que déjà elle doit se mettre dans un port de la CM (d’une couleur différente des autres PCI-E 1x), il doit bien y avoir une raison …

:sarcastic:

Il me semble d’ailleurs avoir lu que même sur une Carte avec laquelle elle est pourtant livrée elle ne fonctionne corectement que sur son port dédié. (pas certain sur ce coup là. :jap: )
Edité le 15/11/2009 à 15:57

elle s’active et se desactive dans le bios je vois pas comment on pourrais le faire sur une autre carte mere.
elle doit je pense allé en complement d’une puce qui doit etre directement integres a la carte mere, sinon je vois pas pourquoi elle ferais parti des integres a la carte mere

Tout à fait, je me suis d’ailleurs rendu compte une fois qu’on pouvait l’ctiver dans le Bios sans que la carte ne soit physiquement présente …

La surprise c’est que Windows détecte un composant son. :ane:

(Par contre, je ne sais pas si la détection est complète, n’ayant pas essayé d’installer les pilotes dédiés).

dans le bios on peut choisir le ac97, ou le HD audio qui lui je pense a besoin de la carte en complement, pour le ac97 autant il n’y a pas besoin de la carte HD fx
je suppose hein !!! :smiley:

Possible :smiley:

Sauf que si la Supreme FX2 n’est pas installée, tu n’as pas les sorties son :ane:²

Enfin, à mon avis effectivement la Supreme FX2 ne peut fonctionner que sur les cartes avec lesquelles elle est fournie. :wink:
Edité le 15/11/2009 à 16:17

:lol: j’avais pas pensé au enceinte :smiley:
Mais bon, a mon avis elle a besoin d’une puce qui elle est implenter sur la CM

ce qui ets sur c’est que ça fonctionne très bien sur les cartes asus :oui:

j’avais emmener ma suprême FX2 chez un amis pour une lan elle a tres bien fonctionner sur ça CM qui ne comportait pas de port pcie 1 de couleur :jap:

après peut être que sur les autre marque sa ne fonctionne pas… ils sont assez tordu pour que ça soit le cas :lol:

en passant, elles ont quoi de bien ces carte son ? j’ai jamais osé les monté car pour moi ce sont des carte son bidon.
Mais j’ai jamais trop trouvé d’info dessus

Bah moi je la trouve correct… Mais comparer a une X-FI ou a du Asus Xonar, c’est le jour et la nuit ( avec un bon speaker setup )

On en a toujours pour son argent.

moi j’en suis toujours avec mon audigy 2 ZS, qui a plus de 6ans mais marche toujours bien, appart lezs drivers vista ou win7 qui eux n’ont pas suivi l’evolution