Forum Clubic

Carte son 5.1 avec sortie spdif sur ampli 5.1

Bonjour à tous,

Sur mon pc, j’ai une carte son Creative SB Live 5.1 avec sortie SPDIF (avec adaptateur coax).
J’ai donc connecté cette sortie directement sur l’entrée spdif de l’ampli.
Coté pc, j’ai bien sûr coché la fameuse case “sortie numérique uniquement”.

Voilà mon problème : le son sort en stéréo avec des sources en ac3 5.1.
Quand je fais un test avec le soft de Creative, le son est bel et bien stéréo et non en 5.1.

Aurais-je oublié un branchement ?

PS : je pense pas que ce soit un problème de réglage sur mon ampli car si je connecte un lecteur dvd dessus sur la même entrée spdif, j’ai bien du 5.1.

Merci d’avance pour vos réponses.

Tu es sûr que ta source AC3 est en 5.1 et non pas en stéréo ?

oui, par exemple j’ai testé cette video :
http://baffab.free.fr/en_vrac/tests_audio/test_audio_AC3.avi

J’arrive pas à savoir d’où ça peut venir.

J’ai configuré mon soft Creative de cette manière :
http://flo81.free.fr/capt1.JPG
http://flo81.free.fr/capt2.JPG
http://flo81.free.fr/capt3.JPG

Si j’ai oublié qque chose, faites moi signe :wink:

tu la lis avec quoi la vidéo?

Avec GOM Player configuré en 5.1.

Mais meme dans le soft de Creative, au niveau du test sonore, le son est en stereo et non en 5.1.
Etrange…

Je ne connais pas ce player, mais je me demande si ce n’est pas là qu’est le problème justement ?

Tu n’as pas d’autres options pour le son dans ce soft ?
Tu ne peux pas choisir un truc du genre “S/P-DIF”, “Pass-through”, “by-pass” ou autre ?

Alors j’ai réussi à résoudre mon problème avec les divx en ac3 5.1 grace à AC3 filter configuré en SPDIF.
Par contre, maintenant qund je lis un dvd DD5.1, le son est en stereo.

PS:j’ai configuré mon lecteur avec le filtre ac3 filter par défaut.