Forum Clubic

Carte réseau pour faire marcher internet en ethernet ?

Bonjour à tous.

J’ai acquis une chambre d’étudiant depuis 4 mois équipé déjà d’une prise ethernet directement branché au fournisseur néo service (internet par cable uniquement).
J’ai souscris à cet abonnement (car pas chère). J’avais mis au départ mon Pc portable par ethernet sous vista, tout marchait nickel.

Puis depuis 2 semaines, j’ai décidé de prendre mon pc de bureau de chez mes parents pour le mettre dans ma chambre d’étudiant. Celui ci était jadis connecté en ethernet chez mes parents, puis en wifi par la suite, et tout marchait super bien (j’étais sous XP).

Mais désormais en connectant mon pc de gamer en ethernet, rien ne marche ! Mon pc ne reconnaît même pas le câble ethernet !
Dans panneau de configuration, aucun réseau n’apparaît, tout à disparu, alors que ce dernier marchait très bien chez neuf télécom en ethernet et en wifi, ne serait-ce que 1 jour auparavant !

Faut-il que j’investisse dans une carte réseau à 10 euros (genre gigabyte) branché en SLI pour me mettre de jouir d’internet sur mon pc de bureau et pouvoir recommencer à jouer ? :slight_smile:

Merci de m’éclairer, cordialement Lagunaward

:hello:

La carte réseau apparait-elle toujours dans le gestionnaire de périphériques?
Le câble réseau utilisé est-il fonctionnel?

Une carte réseau branchée en SLI? :heink: Tu dois confondre, le SLi ne concerne que les cartes graphiques (Nvidia pour être précis).

Non rien n’apparaît. Mais avant ça marchait, donc je présume que la carte réseau est fonctionnel (un jour avant que je prenne mon pc pour le prendre chez moi, il était branché en wifi sur une neufbox).

Oui pardon lapsus, je voulais dire PCI.

Le composant réseau est bien activé dans le Bios?

Aucune idée. Comment faire pour vérifier, et si il ne l’est pas, comment faire pour l’activer ?