Forum Clubic

Carte réseau morte ou simple bug ?

Bonjour !

Je ne savais pas trop ou poster mon topic (matériel ou réseau), j’ai un problème avec ma carte réseau.
J’ai un lenovo ideaPad Y510 et je n’arrive plus à me connecter à internet. En fait, j’ai reinstallé les drivers et quand je redémarre, ça remarche. Puis le lendemain quand je le rallume, rebelotte c’est reparti, il faut que je réinstalle (desfois ça coupe comme ça alors que ça a marché pendant 2heures). Et maintenant, même après réinstallation des drivers, je n’ai pas internet. Alors les messages d’erreur sont divers : ‘Pas de carte réseau detectée’, ‘pas de réseau sans fil à disposition’ etc. Internet marche bien car avec le deuxième ordi, aucun problème. Je n’ai plus mon cable ethernet mais quand j’ai eu l’occasion de mettre internet via un cable sur mon pc, ça ne marchait pas non plus (il ne repérait qu’une connexion locale, impossible de me connecter).
Bref ma carte réseau est-elle morte ? Faut-il la faire changer ? Changer l’ordi ? (les charnières de mon ordi sont aussi cassées, et j’ai du mal à régler le volume ! il a 3 ans).
Merci beaucoup !

Si il te faut réinstaller fréquemment les pilotes, je dirais que c’est plutôt un soucis de virus/malware (surtout si ça se produit et en WiFi et en ethernet) … donc passes un bon petit coup de désinfection sur ton PC ce sera a mon avis salutaire.

Merci pour ta réponse !

J’ai fait un scan minutieux avec avast et un autre avec malwarebytes, et aucun virus ou malware détecté … (certes, malwarebytes n’était pas complétement à jour mais avast l’était)
Edité le 25/06/2011 à 16:12

Essaies plutôt avec Avira, Avast n’est pas au top pour trouver tous les virus.