Forum Clubic

Carte réseau D-Link DFE-530TX non reconnue

Bonjour,

Je viens d’installer une carte réseau D-Link DFE-530TX Fast Ethernet PCI DESKTOP ADAPTER qui sera destinée spécifiquement à la réception TV de ma Livebox Orange. J’ai procédé à l’installation comme prescrit par le constructeur mais elle ne fonctionne pas. Dans le gestionnaire de périphériques elle apparaît bien mais avec le point d’exclamation jaune qui indique un problème.

J’ai commandé, toujours dans le gestionnaire de périphériques, sa désinstallation puis je suis allé commander un ajout de matériel (carte réseau) dans le panneau de configuration. J’arrive dans les pilotes D-Link, j’en choisis 1 sur les 5 proposés. Je les ai tous essayés. Le pilote est installé et s’affiche le message suivant : « le logiciel pour ce périphérique est maintenant installé mais pourrait ne pas fonctionner correctement. Ce périphérique ne peut pas démarrer ».

J’ai tout désinstallé : la carte réseau et les pilotes. J’ai recommencé l’installation à zéro mais je tombe toujours sur le même problème. Quelqu’un pourrait-il m’éclairer sur ce problème ?

Merci par avance.

Mon installation : PC Windows XP Pro SP3 4 Go RAM

Salut !

Essaie avec des pilotes plus recent,
essaie également de changer d’emplacement PCI . Il se peut que tu ais un conflit . Quel est le message d’erreur dans les propriété de la carte quand les pilotes sont installé ?
Edité le 27/06/2010 à 12:49

Noté… Le code message d’erreur est 10.

Je viens de télécharger une nouvelle version du pilote. J’ai désinstallé le pilote fourni avec la carte. Avant de l’installer, je me permets de te poser ces questions :

  • Faut-il installer le pilote avant l’insertion de la carte PCI DANS LE SLOT, c’est-à-dire enlever la carte et la reconnecter après la réinstallation du pilote ?

Mes slots sont complets, je peux sans doute permuter les cartes PCI USB et la carte graphique ? Je ne sais pas si c’est conseillé.

Je te remercie.

pour le pilote, il faudrait regarder dans la documentation de ta carte, en général, ça ne pose pas de problème de mettre la carte avant le pilote mais il y a peut etre un cas particulier.

mais je doute que tu puisses inverser avec la carte graphique, ce n’est pas le même port. PCI-E ou AGP mais pas PCI

Bonjour,

Mon micro a eu des problèmes qui tiennent à un boitier médiocre et à une carte mère mal fixée. Ça engendre des connections défectueuses dans les ports PCI. Je l’ai emmené chez mon technicien habituel et les choses sont revenues dans l’ordre. Ma carte réseau fonctionne normalement, elle est bien reconnue par le système.

Je te remercie pour tes conseils.

cordialement.