Forum Clubic

Carte PCI SATA et Boot ! - Pour un disque dur de données !

Bonjour,

Je possède un disque dur sur mon PC (rien de plus logique :slight_smile: )…
Mais il arrive un temps où le disque commence à fatiguer… et commence à se remplir !
Je voulais m’acheter un disque dur sur Cdiscount, afin d’y ajouter toutes sortes de données !
Je tombe sur une superbe affaire, et je le commande !
Malheureusement j’ai des connecteurs IDE et j’ai commandé un disque dur avec des connecteurs SATA !

J’ai donc vite fais l’acquisition sur le site de Cdisount, d’une carte PCI SATA, afin d’avoir deux ports SATA sur ma machine !

Mais en l’installant (la carte PCI) rien ne se passe, et le PC reste bloqué au niveau du boot (avant de booter sur le disque dur disposant de l’OS) ! Donc je ne peux pas aller sur Windows afin de voir si cette carte est détecté !

Je suis obligé de la retirer pour pouvoir revenir sur Windows !

J’aurais donc aimé savoir si cette carte serait incompatible avec ma carte mère :

La marque de cette carte est Truewin : ici
Et voilà ma carte mère : ici

Voilà le message sur lequel le pc reste bloqué :

Press <Shif - Tab> key to display network boot option menu

et 1 voir 2 secondes plus tard, cette ligne s’ajoute en dessous :
Try network boot firts then local drives.

Si je clique sur Shift + Tab assez vite, j’ai droit à 4 options :

1) Local drives boot
2) Try Local drives boot first, then network
3) Try network boot first, then local drives
4) Boot according to bios setting

Quand la carte est branché, j’essai chaque options, mais le PC restera bloqué suite à l’activation d’une de ces options !

Merci de votre aide :ange:

1 - Les pilotes de la carte SATA ont-ils été installées ?
2 - Dans le bios, il existe, pour les disques de démarrage disquette, DD, lecteur Cd et Lecteur SCII. C’est cette options qu’il convient d’activer pour que le disque SATA soit reconnu, mais en la plaçant en dernier il doit y avoir les options désactivé ou activé, si l’option est désactivée, le DD SATA ne peut être reconnu.

Les pilotes de la carte ont eu bien été installés !

Dans le Bios, il n’y a rien avec les lecteurs SCII ou même Sata !
Pourtant, je l’ai mis jour hier soir !

Et ce n’est pas le disque dur qui n’est pas detecté, car il n’est pas branché à la carte PCI, mais bien cette carte PCI qui me fait tout bloqué ! :confused:

PS : je ne veux pas booter sur ce disque dur, puisque j’en possède déjà un !