Forum Clubic

Carte mère ou Processeur - identification d'une panne

Voilà, j’avais un problème avec mon ordinateur, maintenant résolu, car j’ai changé ma carte mère et mon processeur.

mais je me demande maintenant lequel des 2 était défecteux ?

  • Je met un disque dur de 2Go avec windows 98 et il démarre en petite résolution ( 460 * 600 , un truc dans le genre ) et en 16 couleurs maxi.
  • Je met un disque dur de 80Go avec widows XP et là, au moment du lancement, l’écran devient noir ?

Les disques dures marchent tous les deux je précisse

Alors, il s’agit soit de la carte mère, soit du proccesseur ? a votre avis ?

Ni l’un ni l’autre ? Ta carte Graphique surement…

faudrait peut etre fair eune reinstall ou au moins mettre les bon drivers :whistle:

Je vais tourner la question différent, si mon ordi a tourner en windows 98, c’est que le processeur marche sinon, y aurait rien eut ?

J’ai jamais essayé de booter sans un proc, mais a mon avis tu y arrives pas… Donc s’il ne marchait pas je pense que tu ne pourrais même pas alluemr ton pc…

Si tu as pas de proc, il va faire un BIP continue, comme quand tu oublie de brancher l’alim supplementaire sur certaine cg ;).

c’est quoi la config? Regarde sur la cm, les conducteur (je crois que sa sappelel comme sa :p) si sur le dessus, le metal n’a pas craquer, ou ouvert, ou est devenu bomber, car s’il y a quelque chose de cou;eur brun qui est sorti, la cm est HS…

mais comme tu peut demarrer avec 98, le probleme vien plutot du OS…

Fais une installation fraiche sur le DD XP, et tu n’aura plus de probleme… (tu a changer le DD d’un pc avec XP pour le mettre sur un autre? sa sa marche pas quand c’est pas la meme cm ;))

si ton pc tourne avec win98, c’est que tout marche, peut etre une mauvaise config du HDD, boot, jumper, ou autre.
c’est quoi ta config, et l’os du 80Go a ete installé sur quelle machine ?

Revenons tous à 98 au moins elle était mieux :paf: !