Forum Clubic

Carte mère ou alim morte ?

Bonsoir,

J’ai trois problèmes qui alternent, ce qui me permet de conclure que soit ma carte mère soit mon alim me lache.

probleme n°1 j’appuie sur le bouton, les ventilos démarrent mais écran noir (meme pas le bios).

probleme n°2 : Si il n’y a pas le probleme numéro 1 => j’ai Load Disk Error, press Alt + Ctrl + Del to restart

probleme n°3 : Quand j’arrive par miracle à passer le probleme n°2, je suis bloqué dans le systeme de récupération de fichier suite à redémarrage forcé => erreur E/O entrée pour réessayer (change rien) ou restart.

Le pire c’est que je sais que si ça se trouve demain je le redémarre et ça marche. Mais pour combien de temps…

J’en ai marre de tout ça et je veux trouver le composant défaillant. Comment savoir si c’est la carte mère ou l’alim ? Y a t’il une procédure connue ? Que faire ?

Merci beaucoup :frown:

C’est ni l’alim, ni la carte mere, c’est tout simplement le disque dur je crois qui est en train de lacher.

Certains BIOS refusent de booter si un HDD fails au demarrage.

Et le plantage a la recuperation de fichier, c’est typique d’un HDD fail.

Ca ne veut pas dire, l’alim peut être instable et a cramé le disque dur. Il ne faut pas enlever cet hypothèse.

Sinon oui le disque dur semble cramé.

Le meilleur test, c’est de laisser tout débrancher sauf la carte-mère avec l’alim, RAM et CPU (et carte video si non intégré), afin de tester si le PC boot a chaque fois. Essayer 3-4-5 fois de suite, le laisser fermer, puis attendre 30 minutes et recommencer le test. Si il part a chaque fois, on enlève ces hypothèses. Ensuite c’est tester avec un autre disque si possible pour réinstalelr windows, voir si tout revient normal.

Sinon, C’est quoi ta config? (alim, CPU, ram, DD, cm)
Edité le 14/05/2011 à 04:22

Salut. Merci de vos réponses.

Moi aussi je pensais que c’était le disque dur il y a quelque temps. Voilà un mois que j’ai piqué un disque dur de mon nas (moins de 6 mois d’age) et les problemes sont exactement les memes.

Mais ça semble tellement lié au disque dur que je me suis dis que ça doit etre le controlleur sata :heink: C’est possible ?

Ma config c’est :

Asus Maximus Formula
Intel Q6600
Crutial ballistix Tracer 1066 mhz 2x1 Go
2X HD 3870
Corsair HX 52

HDD : Longtemps Samsung Spinpoint F1 750 Go Remplacé pour tester depuis un mois par WD GreenPower 1 TO

Je précise que mon pc a un comportement étrange. Il passe d’un comportement très fluide à des freezes et des ralentissements aléatoires.

ps : je vais de ce pas faire à nouveau les test que vous proposez
ps2 : Si j’enlève les deux carte graphiques, comment voir si le bios se lance ? oO Sachant que l’ordi démarre tjrs, mais écran noir, pas de chargement

EDIT :
Je viens de réussir de faire booter le bios. Ce que j’ai enlevé dans l’ordre : disque dur, lecteur de disque, une barrette de ram, deuxieme carte graphique. La ça ne marchait tjrs pas. J’ai échangé la barrette installé avec l’autre et là ça boot :frown: Je pige rien. Il restait donc proc, carte mère, une barrette de ram, carte graphique n°1 et carte son
Edité le 14/05/2011 à 14:32

Avez vous les LCD poster de brancher a la carte mere ? Ce machin est une merveille quand ya un probleme lors du BIOS Post.

De plus, maintenant qu’on parle de RAM crucial, ca ne m’ettonnerait pas non p lus que ca vienne de la…

Crucil, dans un moment donner, avait d’enormes problemes de fabrication de leurs puces RAM. Ils ont tapper le plus haut taux de retour de l’Histoire dela RAM :MDR

Peut-etre que le probleme vient justement d’une RAM defectueuse.

La carte-mere n’y ait pour rien. Ca me suprendrais enormement qu’une Maximus Formula fails.

Et l’alim c’est de la top quality.

Le probleme vient donc soit du disque dur qui flanche, soit d’un module de RAM qui commence a etre defectueux.

Je pense également que ça vient de la ram vu que c’est a partir du moment ou j’en ai enlevé une que j’ai pu booter.
Excellente idée le LCD poster !! Je l’avais complètement oublié !!! je vais le rebrancher.

Et au passage… j’avais déjà renvoyé mes crutial une fois xD La deuxième approche apparemment xD

Bon si je les change je prend quoi ? OCZ ? Corsair ? A l’époque on m’avais dis que crutial était une bonne maque… :riva:

Kingston et G.Skill c’est les meilleures. OCZ ne font plus du tout de RAM, et Corsair c’est rendu au meme point que Crucial.

Oui Crucial c’etait bon dans le temps, avant qu’ils ne changent leur methode de fabrication. Moi j’avais a l’epoque des Crucial Ballistix PC2-6400 double-sided et ca a rocker pendant plus d’un an avant que je les vende pour m’acheter mon kit G.Skill PI Black Edition.

t’es chanceux, car moi ce Kit, j’ai du le renvoyé 3 fois en 2 mois en RMA, car elle allait bien uen semaine, puis Erreur. Je leur ai pris de la valeu ram, et sa marche depuis 1 an et depuis! xD

C’etait surement pas de la double sided.

C’etait les PCB single-sided (les PCB avec seulement un coter de puces RAM) qui etaient de la m*rde :wink: