Forum Clubic

Carte mere HS ou pas - .... carte neuve en plus !

boujour a tous
voici la suite de mon precedent post :
http://www.clubic.com/forum/version-du-bios-t361589.html
je viens de m’acheter une CM MSI K8T neo2 FIR , un 3800+ x2 , un Zalman 7700 CNPS cu , 1 memoire PC2700 dane elec 333mhz ( en + des 3 autres identiques que j’avais deja ) ; je monte tout cela et la rien !!! enfin presque !
Tout les ventilos tournent , 1 de mes 2 graveurs fonctionne ( s’allume ) , pas la disquette , le disque C: s’allume mais ne boot pas , la CG ne semble pas fonctionner ( rien a l’ecran ) => tester avec une carte = idem ( le ventilo tourne pas ) je n’est meme pas de bip au demarrage . La K8T etant assez ancienne , son bios de base ne prend pas en charge les X2 ( a partir du bios 9.1 ) est ce que cela pourrai empecheer le boot du PC ( on m’a dit qu’il tournerai en mono core ) . HELP , parceque la , j’y est passer la nuit et j’ai toujours pas trouver !!! :neutre: :??: :confused: :pt1cable:

tous les connecteurs sont bien branchés? 4pins proco, cg et tout et tout?
si oui tente un clear cmos on sait jamais

salut Priest
salut Eyo
oui oui tout est bien brancher ,mais vous me faite peur la !!! : 4pin proco = ckoica !!! , je n’avait pas ca sur ma KT4 ultra SR et donc pas brancher bien sur

c’est un connecteur à 4 pins qui se branche tout prêt du cpu regarde :wink: sans ça, ton pc démarrera pas :wink:

non mais quel con !!!! :ange: ( moi bien sur ) mille merci eyo ; ca risque pas de faire de la casse d’avoir fait tourner le PC sans cette alim branchée ???

bon ben je vais remonter mon usine a gaz et je vous tiens au courant , encore merci a tous les deux !!!

bon ben ca marche pô ! mais il y a du mieux : les 2 graveurs fonctionnent , la disquette aussi , les 3 DD ( dont C: ) tournent ( et SEMBLE booter pour C ) les 5 ventilos + ventirad tournent et la CG aussi ( le ventilo bien sur ) . Par contre , sur l’ecran nada et pas de bip au demarrage !!!! j’suis perdu !? :pt1cable:

t’a esseyer le clearCmos ?

Réessaie avec l’autre CG ,en mode sans echec ,s’il faut puis en mode normal! :neutre:

Y’a pas besoin de brancher une Molex sur ta CG en plus ? :jap:

clearcmos effectué et je viens de tester avec une barette : on avance on avance : j’ai maintenant une serie de 3 bips long , quelques secondes de pose puis re 3 bips , j’ai eteind a la troisieme serie ; heureusement que vous etes la parceque pour moi c’est terrain inconnu !!!

Tourner avec une seule barette, faut la ùmettre dans un slot précis (en général le 1), car sinon il cherche à faire du dual channel (impossible vu que tu n’as qu’une barette)…
3 bips long, ça resemble plus que beaucoup à une erreur au niveau du check mémoire au boot…
Met tes DEUX barettes sur les deux slots qu’il faut pour le dual channel (1/3 ou 1/2 selon les mobo, cf ton manuel) et tente un boot…
Tout devrait passer :wink:

si le bios ne prends pas en charge les x2, aucune chance pour que le pc démarre, meme en monocore !!!!

essaye d’emprunter un a64 classique afin de flasher le bios de ta carte.

je crois avoir trouvé : c’est mon bios qui n’est pas bon : j’ai le 3.31a et il faut au moins le 9.1 ( ou le dernier 9.3 ) pour reconnaitre le X2 . contre toute attente il boot quand meme mais il faut a chaque fois faire un clearcmos puis il me detecte en 3000+ en me disant qu’il y a probleme , en faisant F2 je peut acceder a mon DD ( C: ) .
1° : y a t il un risque en faisant cela plusieurs fois ?
2° : est ce qu’on flasher un bios a partir d’une disquette ( MSI recommande a partir du DD mais je n’y arrive pas : notice en anglais )

le flashage de bios est toujours une opération risquée, si ton pc démarre aussi mal je dirais qu’il ne faut pas flasher, trop de risque de plantage - surtout depuis le dd -

le mieux est de trouver un proc compatible - c’est compliqué mais c’est plus sur - de flasher , puis de remettre le x2

oups !!! trop tard ! mais heureusement l’operation s’est deroulée pile poil : de la version 3.31 a 9.3 et maintenant ca boot normalement et ca a l’air de bien tourner ; je vais quand meme faire une reinstallation complete pour ne pas avoir de probleme d’instabilité ; merci a tous pour vos precieux conseils :clap: :clap: :clap: :super: