Carte mère et démarrage bizarre

Bonjour à tous,

Il y a quelques jours, j’ai éteint mon PC (rien d’extraordinaire), et lorsque j’ai rallumer mon PC, il à démarrer sur l’utilitaire de flashage de BIOS, mais tout seul. Je n’avais pas touché au clavier. Et comme j’ai un clavier sans fil , je suis obliger de couper mon PC manuellement, puisque les pilotes du clavier (ceux de XP ou pas) ne sont pas chargés, je ne peut pas intervenir.

Voilà, merci de me répondre.:slight_smile:

Ma carte mère: GIGABYTE EP35-EDSL3 avec un Core2DUO 3Ghz
Edité le 06/02/2009 à 17:16

:hello:

t’a pas laissé un cd/disquette/cle usb sur la quel le pc boot ?

Bah… non, il n’y a ni CD / Disquette /usb pour booter dessus

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP

a tu voulus essayé de faire une mise a jour du bios ?

Non plus :frowning:

Comment ton pc a-t-il pu démarrer sur un utilitaire de flashage sans que tu ais de disquette ou cd dans un lecteur ?

+1…jamais vu ça :etonne2:

tu peut nous dire ce que t’a comme message exactement ? :nexath

Alors, en fait il démarre et j’ai l’utilitaire de flashage avec:

  • LA possibilité de mettre à jour mon BIOS via un fichier
  • de sauvegarder le BIOS sur mon disque dur

et différentes touches avec le clavier (RESET, F10, F11) pour éteindre, démarrer le processus de MAJ ou sélectionner les options.

Voilà

Et t’es sur que tu n’as pas de disquette dans le pc ?

Sinon emprunte un clavier classique, va faire un tour dans le Bios et vérifie si tu n’a pas un utilitaire de MàJ qui a pris la main.
Regarde également l’ordre de Boot du PC (le DD doit être en premier).

+1 :jap: essayer avec un clavier PS2

C’est une particularité des Gigabytes ? cette possibilité de se retrouver direct sur un utilitaire de flash ? (j’en suis à ma 3ème cm Asus,et vu que l’Asus Update est un programme sous Windows,il est impossible de le voir s’afficher tout seul au démarrage)

la pile du bios est peut être a plat, :neutre:

ça m’étonnerai mais bon on sait jamais :whistle:

Je vais essayer avec un clavier PS2, mais je pense que le DD est en premier… à vérifier. Mais comment on sait si c’est la pile qui est morte ?

Et oui, j’en suis sur puisque je n’ai m^me pas de lecteur de disquette ! Mais bizarrement dans XP il m’indique que j’en ai un :confused:

Le premier syptôme est une horloge qui débloque et affiche de mauvaises valeurs à chaque démarrage…mais je ne pense pas que ce soit ça :neutre:

Moi non plus,je n’ai jamais eu de lecteur de disquettes,et histoire de ne plus le voir dans le poste de travail,je l’ai désactivé dans le gestionnaire de périphériques :wink: