Forum Clubic

Carte mère: code debug b6 et a2. impossible d'accéder au bios, écran noir

Bonjour,

Je viens de monter un nouveau PC.
Tout fonctionnait parfaitement jusqu’à ce que ce dernier reste bloqué sur le code A2. (Sur la carte mère et l’écran)
J’ai une carte mère MSI Z87-GD65, avec le multi-bios. Je suis donc passé sur le second bios.
Tout repart normalement, jusqu’à ce que…
Même soucis mais cette fois, j’ai le code A2 sur l’écran, et la carte mère indique b6.

J’ai fais plusieur Clear-CMOS sur les deux bios. De toutes les façons que je connaisse: En appuyant sur le bouton Clear-CMOS, en enlevant la pile, à l’aide du cavalier… Mais rien…

Je suis bloqué sur cet écran noir avec A2 en bas à droite, et ne peux rien faire.

Je ne pense pas qu’il y ai une incompatibilité au niveau de ma config:

  • Processeur Intel Core i5-4670K (3,4GHz).
  • Carte Mère MSI Z87-GD65 Gaming.
  • Mémoire Vive DDR3 Kingston HyperX Fury, PC3-12800, CAS 10. 2x8 Go.
  • Carte Graphique MSI Radeon R9 270 Gaming, 2 Go.
  • Disque Dur SATA Western Digital, 160 Go.
  • Disque Dur SATA Western Digital, 640 Go.
  • Disque Dur SATA (je ne sais plus la marque), 1 To.
  • Graveur DVD Asus.
  • Graveur DVD Asus.
  • Alimentation Corsair AX 860. 80+ Platinium.

Windows 7, 64 bits.

J’ai essayé de démarrer avec seulement un disque dur, mais toujours le même soucis.
Je ne sais plus quoi faire.

Serait-il possible que le problème vienne du bios? Et-il possible de restaurer ce dernier? Et comment?

Je souhaiterai donc solliciter votre précieuse aide, parce que là, je ne sais plus quoi faire après plusieurs weekend sur ce PC!!!
:o(

:hello:

Ils signifient quoi ces codes ?

Tu as essayer de tester avec uniquement une seule barrette de ram ?

Sur le livre fourni avec ma carte mère, A2 signifie “initialiser et détecter les périphériques intégrés”
Mais rien sur b6. Après plusieurs recherches sur le net je ne sais toujours pas ce que ce code signifie.

Après un Clear -CMOS, il me dit que les valeurs ont changées. Il me donne le choix entre “F1 Setup” ou “F2 Continuer” mais dans les deux cas rien ne se passe.

En enlevant une barrette de mémoire, il me dit CPU or Memory Changed. Les mêmes choix, mais rien ne se passe non plus.

Tu as quoi comme clavier ? C’est un sans fil ? Si c’est le cas, faudrait essayer avec un filaire.

Sinon, tu as essayer de brancher l’écran sur l’igpu ?

Tu as essayer la carte graphique dans un autre port pci-e ?

J’ai un clavier et une souris filaires.
J’ai tout essayé au niveau matériel. En enlevant, inversant, changement de ports, slots…

Maintenant je pense sérieusement au BIOS. La dernière fois que j’ai pu y accéder, il avait changé, il était incomplet (il manquait des lignes de textes, certaines dans d’autres langues…) Et des freeze.

Je pense pareil. Faut faire jouer la garantie.

Merci.
C’est ce que je redoute aussi.

J’espère trouver un moyen de restaurer le bios. Si c’est possible…
Si quelqu’un a déjà effectué cette opération?

Bonjour!

J’ai changer ma carte mère (j’ai repris exactement la même).
Tout fonctionnais à merveille!! Installation des logiciels, pilotes, jeux… Aller sur internet, gérer mes document et surtout j’ai pus enfin me remettre à jouer et apprécier la nouvelle qualité d’image que j’avais.

MAIS… j’ai éteint mon PC et deux jours plus tard voilà que ça recommence :frowning:
Je l’allume, écran noir avec A2 d’affiché et B6 sur la carte mère.

Je ne sais vraiment plus quoi faire :o(

Y’a un truc qui m’a piqué les yeux, c’est le disque dur WD SATA de 160Go. Ca serait probablement un SATA 1, donc très ancien.
Et j’ai trouvé cette doc AMIBIOS qui dit que A2 correspondrait à IDE Detect. Je commencerais donc par virer le disque de 160Go

Ensuite, B6 correspondrait à Clean-up of NVRAM, mais ça pourrait n’être qu’une conséquence d’une mauvaise détection de disque… ou le fait que le clear CMOS soit resté connecté

C’est juste une piste
Edité le 03/07/2014 à 17:43

Merci pour la piste.

J’avais oublié de préciser que lors du changement de la carte mère, j’en ai profité pour remplacer le WD 160Go par un SSD en MSATA pour mon OS.

La carte mère est équipé d’un multi bios. J’ai switché sur le Bios B et le PC démarre au quart de tour.

Les même symptômes que sur la dernière carte mère, maintenant j’ai peur que cela recommence aussi sur le Bios B.

Oh pu…n j’ai le même problème que toi et je galère depuis 2 jours sur la même CM , je sais plus quoi faire .
comment est tu passe sur ton 2 eme bios stp car je n’est pas trouve, merci d’avance.

Je t’ai induit involontairement en erreur (ou plutôt c’est la recherche de Google :riva: ) dans ce topic il était question d’une GD65 et non d’une G45,désolé :neutre:

J’ai continué à chercher,mais j’ai l’impression que la G45 n’a pas de double bios :confused: