Forum Clubic

Carte mére ASROCK K8 upgrade-NF3 - Problème de démarrage

Bonjour,

Je viens d’acheter une ASROCK K8 upgrade-NF3 avec un AMD sempron 2800 + et une barette mémoire elixir(cdiscount) PC3200 DDR 512 Mo 400 mhz
J’ai une alimentation Heden PSX A830 230 v 50 hz 480W

Mon écran reste noir et aucun bip ne se fait entendre.

Quand je débranche la partie (4points) 12v de mon alim le ventilateur tourne sinon rien.

J’ai suivi les conseils donné dans un forum. J’ai enlevé la carte graphique et la RAM, les nappes, bref j’ai laissé que le processeur : aucun bip
J’ai passé le jumper PS2_USB_PWR1 en position 1.2 pas mieux…
Pouvez vous me dire si ces matériels sont compatibles entre eux et si oui que dois je faire ?
Merci beaucoup pour votre aide

As-tu essayé de faire un clear-cmos? (jumper sur cm)

Oui j’ai effacé la cmos en changeant de place le jumper mais toujours rien

Elle est recente la carte graphique? si la réponse est “non” c’est peut-être un problème de voltage, si la rèponse est “oui” faudrait que tu trouve le moyen de la tester sur un autre pc idem pour l’écran mais j’en doute ,je pencherai plus sur la CG.Approfondi bien ta recherche de panne !!!

Bon courage :wink:

La carte graphique est neuve !! en fait le problème est en amont puisque même sans CG et mémoire pas de bip Comment se fait il que je doive débrancher l’alim 12 v pour que le ventilo du proco tourne ? Sinon c’est pire rien ne se passe.

Peut-être le boitier d’alim :neutre:

Ps: même du neuf peut être défaillant

:jap: