Forum Clubic

Carte mere ASRock ConRoeXFire-eSTATA2 - Avec DD Maxtor Compatible Sata2

Bonjour.

J’ai installé il y’a un moment Win XP sur ce Disque dur en mode compatible IDE.

Le mode AHCP est egalement dispo ainsi que les mode Sata1/2 etc.

Dans le bios, mon DD apparait comme un Ultra DMA 5.
HD Tune : 60 mb /sec (transfert rate). 16.3 ms
D’apres HD Tune :
Standard : ATA/ATAPI7
Supported : UDMA Mode 6 (Ultra ATA/133)
Active : UDMA mode 5 (Ultra ATA/100)
Dois je reformater et le réinstaller en mode AHCP ?

Sachant que si je lance windows dans ce mode, le PC Reboot au chargement de Windows.

Merci d’avance

Edit : DD et Port SATA : en SATA 2

je dis surement une grosse betise mais normalement dans le gestionnaire de périphérique tu dois pouvoir le modifié dans un truc du style “controleur ide atapi ide” je demande justification d’un personne étant sous windows

Windows déteste qu’on touche au contrôleur du disque dur sur lequel il est installé.

Donc, oui, si tu veux profiter du SATA, il faut réinstaller. Mais dans ce cas, il te faudra la disquette avec les pilotes du contrôleur et faire F6 à l’installation lorsqu’il te le propose.

Meme avec SP2 ?

Sinon en comparaison avec les 2 PC de la maison, le probleme de mon PC vient du bios et la partie concernant l IDE et l’ATA que je ne comprends pas comparé à l’autre plus clair.

J’ai ces choix de proposés :

ATA/IDE Config : Enhanced / Compatible / Disabled

Enhanced :

IDE / RAID / AHCI

Compatible :

-SATA 0,1,2,3
-IDE1, SATA 1,3

  • SATA 0,2,IDE1

Quel mode choisir ?

Dois-je tout reformatter et si oui, sur quel mode me positionner dans le bios ?

Merci d’avance pour vos réponses.

Aucune idée… :neutre:

Vu que ça n’a plus rien à voir avec Windows, je déplace
Windows XP [:fleche] Matériel/Général

PS : même avec le SP2, et même avec Vista, sauf que Vista accepte les clef USB.

http://toofooadsl.free.fr/Divers/hd.JPG

Donc mon DD SATA II est configuré (dans le bios) en : Enhanced IDE.

Pourquoi est ce marqué UDMA 100 activé ?

http://toofooadsl.free.fr/Divers/sata.JPG

Le DD ne doit pas être indiqué en SATA normalement ?

up