Forum Clubic

Carte mere - 6600GT pas exploitée?

Salut a vous tous!!!

Voila je viens de m’acheter une 660GT gigabyte en silent pipe. Ma carte mere est une asus a7v400 en microatx. Je suis tres decu car je trouve les performances assez decevante… (20 fps sous css details en moyen partout >_< )

Un ami ma di que mon chipset de carte mere (Chipset de la carte mère VIA UniChrome KM266 Pro / KM400(A) / KN400(A) ) etai depasser et ne me permet pas d’exploiter a fond ma 6600GT.

Est ce que qqn a une idee?? Est ce que prendre une a7n8x en nforce 2 ultra 400 va booster les perf de ma carte??

merci d’avance a ++

Moi aussi j’ai le chipset VIA KM 400 !!! :ouch: Et avec j’ai une X800XT… et j’ai pas de problèmes de fluidité ? :heink:

Et ta carte mere c’est une quoi?

A++

non prendre une a7n8x ne va pas booster tes perfs meme si elles seront surrement un ptit peu mieu,le mieu serais de changer de proc pour booster tes perfs un ptit amd 64 3000+ :super:

C’est qd meme chelou je trouve!!! Un pote a une 6600gt en pci express et un pentium 3.0GHz il est a 75 fps tout a fond…

Il y aurait un tel GOUFFRE entre les deux config???

legentyl, c’est quoi ton CPU et ta quantité de RAM et la fréquence de ta RAM (PC 2100 ? 2700 ? 3200 ? ) ?

La version de tes drivers ?

Ta pas un processus en fond de tache qui t’utilise ton CPU ?

tout depend de ton proc mais oui c’est normal :oui:
c’est clair que si tu l’as monté avec 2000+ c’est normal mais t’inquiète qu’avec un amd64 3000+ tu lui met au moins 10fps de plus dans la vue :oui:

J’ai un barton 2800+ avec 1024 de ram en pc 3200.

Normalement j’ai les derniers pilotes nvidia et je pense pas avoir un processus en tache de fond. D’autant que j’ai foramt il y a une semaine et que j’ai antivirus et tout et tout (qui ne prend pas trop de ressources!!!). La j’ai 39 processus en cour.

alors ouais y a un prob qque par, mais de dire que c’est la CM c’est pas sur…

Au niveau frequence je suis a500 MHz pour le core et 1140 pour la memopire (en ddr).

ce qui est bizarre c’est que au debut j’etai a 300 MHz pour le core et je suis monté a 500 avec l’utilitaire de gigabyte “V-Tuner 2”.

Et en reinstallant la carte???

DFI KM400

legentyl > quel est le modèle exact de ta mobo ? utilise Everest si tu ne sais pas.
Je pense que tu as mal configuré ton proc’/RAM.
Le Barton 2800+ a un FSB de 166 MHz réel (333 si on parle en fréquence DDR),ta RAM tourne @ 200 MHz d’origine.Il faut désynchroniser FSB et RAM dans le Bios,ce qui n’est pas gênant avec un chipset VIA.
Regarde aussi si tes drivers chipset sont à jour,les Hypérion sont sur Clu² :wink:

C’est quoi la mobo??? lol ^^

Pour le processeur il est bien reconnu que se soit ds le bios ou ds everest de meme que la memoire vive. (au niveau des frequences j’entend!!)

Voila a++

mobo=carte mère
mais je suppose que tu devais savoir :whistle:
sinon ya bien un pb,sinon si sa se trouve ta mobo a reglée la cg en agp4 si c’est alors c’est normal :oui:
verifie que la carte graphique est bien en agp
8!

ok lol le noob!!!

Ma "mobo" est une asus a7v400 mx et bien en agp 8x.

Donc pr le moment le fait de passer en nforce 2 ultra 400 ne changera rien??

(Je rajoute que ds everest les details de la carte mere sont present mais pas le nom il me met "inconnu")

Ta mobo supporte la PC2700 donc ta RAM doit tourner @ 166 MHz et non @ 200.
http://www.asus.com/products4.aspx?modelme…1=3&l2=13&l3=63
Enfin,en prenant du nForce2 Ultra 400,t’aurais au moins le bénéfice du Dual Channel avec 2*512.
Celle-ci serait parfaite http://www.clubic.com/shopping-74106-0-asu…x-e-deluxe.html

Je lorgnai bien cette petite carte mere bien comme il faut!!!

Mais au dela de la vitesse de la ram qui change elle va m’apporter quoi de plus cette CM?? :heink: dsl des fois je suis long a la detente un vrai diesel!!!) :MDR

Merci de ta ptience en attendant!!! :super:

Essentiellement la gestion du Dual Channel (5-10% de perfs).
Il faut garder à l’esprit qu’en nForce2,il est important,contrairement au chipset VIA,de synchroniser le FSB et la RAM.
Donc 166 de base et tu peux toujours o/c légèrement.L’idéal serait de faire tourner ton Barton @ FSB 200 en synchro,là t’aurais un gain non négligable :super:

OKOK merci bien de ters conseils je vais voir ce que je vais faire!!!

A++ merci a tous

svp je sais que vous me l’avez déjà expliqué une fois mais je n’ai pas trouvé les rubriques que vous m’aviez indiquées dans mon bios. Pourriez vous donc me dire comment est ce que je peux désynchroniser ma ram pour que j’ai de la pc 3200 et non de la 2700 ? Pitié :sweet: … J’ai un Sempron 3000+ (donc fsb 166Mhz) et une cm DFI KM 400… S’il vous plait :sweet: