Forum Clubic

Carte mémoire apparaît, mais illisible sur pc

bonjour,

j’utilise un petit lecteur de cartes mémoires, à brancher en USB, pour transférer mes photos sur le PC.
Sauf que, sous Seven, il apparaît bien en “mass storage device”, me dit que le pilote est à jour, mais il m’est impossible d’accéder au contenu de la carte…
Dans le panneau de gestion des disques, il apparaît aussi, mais n’a pas de lettre attribuée, et il m’est impossible de lui en donner une: ça bug à chaque fois…

Sur un autre pc, sous XP, aucun souci…

Quelqu’un aurait une idée pour résoudre ce problème ?.. PArce que passer de la carte au pc XP, puis au pc Seven, c’est un peu lourdingue… d’autant plus que la liaison entre les deux ne marche pas systématiquement…

Merci !

As-tu essayé en branchant directement ton appareil photo (avec sa carte à l’intérieur) avec ton PC sous 7 ?

AH tous ces mises en route de seven par rapport à xp pour un bénéfice modeste voire des problèmes …

A suivre …

@palou
pas pour l’instant, je ne sais pas où j’ai mis le fameux cable (il me semble que j’avais à l’époque abandonné cette option car plus lente que via le petit lecteur)… si je remets la main dessus, je teste !

@tkv93
yep… pour l’instant, Seven ne m’a pas apporté grand chose !.. J’suis pas assez dans le coup, sans doute… j’n’ai pas douze postes en réseau pour profiter vraiment de ce nouvel OS…

Bref, le pb reste entier !

hello

j’ai eu le même soucis que toi sous “Seven” mais en re-formatant la carte celle-ci est devenu accessible…penses à tout sauvegarder avant !

Pour pouvoir la formater il faut déjà qu’elle soit vue par le système.

J’ai le même problème depuis un mois : impossible de faire reconnaître ma carte SDHC…

le re formatage avait été possible depuis l’appareil ( lumix fz38 )…voilà au cas où…
Edité le 16/01/2010 à 17:19

:super:   :jap: