Forum Clubic

Carte intel 4965 AGN

bonjour

je possède un pc portable easynote sw51-204, je souhaites remplacer ma carte réseau interne actuel en format mini pci-express, j’ai acheté une carte intel 4965AGN, mon portable possède deux cables une étant connectée à AUX et l’autre MAIN (je suppose carte mère); Sur une carte intel il y a 3 connecteurs; Une fois la carte insérée dans son support j’allume mon portable le ventil du CPU ne s’enclanche pas et l’ordi s’éteind et s’allume aucun affichage (il se met en sécurité peut-etre); actuelement j’ai fé une mise-à jour bios 104 pour espèrer un changement, le cpu du portable étant un turion x2 1,6 mhz, 2gigas de mémoires kingston (neuf) ,hdd 120gigas; nouveau graveur lg; je possède xp d’origine média center, et j’ai acheté une mise-à-jour à vista

Quelq’un pourrait-il m’aider?

Merci

as-tu réessayer en mettant l’ancienne carte résaux

avec l’ancienne carte ca fonctionne; mais je ne comprends pas pourquoi avec la nouvelle ca ne marche pas?

a ce que j’ai pu trouver ta carte intel 4965AGN est en PCI-E mini card (içi) mais il nous montre une carte avec deux connecteurs, nous a tu donné la bonne réérence ?

http://img441.imageshack.us/img441/1691/943239sze2.jpg
Edité le 04/10/2008 à 08:44

oui c celle là, mais on peut connecter 3 cables pour les antennes je suppose; actuelement je possède la rt73 (d’origine) mais en 54mbits j’ai souvent des déconnections sauf lorsque je suis proche du routeur ( je possède un modem adsl eternet dlink+ routeur wifi us robotics 150mbits) avec une carte réseau en format pci que j ai installé dans mon pc de bureau, j’ai une très bonne connection, c’est pourquoi j’ai acheté une nouvelle carte pour mon pc portable

ta carte d’origine elle est PCI ou PCI-E ?

pci-express, le support est identique d’ailleur elle rentre facilement dans le support

je pense avoir trouver, ta carte n’est compatible que avec vista (içi), donc je pense qu’il faut que tu rachète une carte résaux compatible avec média center

je possède un dvd upgrade de média center à vista; je vais installer vista; mais ce qui est bizarre c lorsque j’allume l’ordi j’ai le ventil du CPU qui est s’arrete, et les lumière de l’ordi qui s’éteingne et s’allume; mais pas l’écran et ca uniquement lorsque j’insère la carte intel, peut etre une mise à jour du bios serait nécessaire? par exemple passé à la version 204?

pour la mise a jour du bios je ne peux te dire, par contre ta carte résaux est peut etre défectueuse ??? l’as-tu essayé sur un autre ordinateur?

heu non je ne l’ai pas essayé ailleur ce serait bizarre pcqu’elle est neuve, je viens de mettre à jour vers la version 202 à partir de vista, je vais essayer

je viens d’essayer malgrès l(upgrade bios l’ordi fait le mm

il est possible que la carte soit defectueuse même si elle est neuve, il peut y avoir un default de conception ??

sinon moi je ne voit pas pourquoi se ne marcherait pas,

peut etre attendre d’autre avis

peut etre incompatible avec le chipset ???

j’ai demandé à packardbell AMD+INTEL catastrophe!!! , donc incompatible

Ha oui ! c’est tout a fait ca . Les carte Wifi intel ne fonctionne que sur des platforme certifié centrino. ( il existe des portable avec chipset intel non certifié…ba elle marche pas dedans !!! ) donc la , avec un chipset AMD…tu peu toujours courrire. Hé puis bon …packard bell aussi …
Edité le 10/10/2008 à 12:34