Forum Clubic

Carte instaler mais pas de son - pourtant fonctionne sur autre PC !

bonsoir je vien de formater et je n’ai pas de sons
j’ai bien tt reinstaler ma carte son et bien detecter dans le gestionnaire de peripherique (aucun matos inconu) mais je n’ai toujours pas de sons
ma carte et une SOUND BLASTER LIVE! 5.1

http://spaceman59660.free.fr/images/CS.JPG

c’est ptet bête ce que je vais dire la, mais tu as pensé à brancher les haut parleurs ?

et creative diagnostique te dit quoi?

oui j’ai bien branché mes haut-parleurs quoi que … oui quabd meme! :wink:
et voila ce que me dit creative diagnostique

***** il ve pas les copier pas grave mais tout et ok!(reussi)
mais pas de son qui sort

toutes les options sont a 100% et non-muet (sauf le micro)
Merci de l’help !!!

ton son est bien sur wave dans surround mixer?

Il y a peu etre une histoire de cavalier au niveau de la cartemère pour activer ou non les sorties audio en facade d’une tour par exemple. vois sur le manuele de ta carte mère.

Et ton périphérique de son principal est bien ta carte soundblaster (pas de conflit avec un chip audio intégré) ?

Sinon, change de port PCI pour voir…

je voi pas commen on fait pour mettre wave dans sorround mixer…
j’ai essayer de chnageer de pci;aucun effet
et pas de cavalier car mon chip integré et desactivé dans mon bios et je branche ma chaine sur la sorite audio sur le carte
et j’ai essayer avecl a sortie numerique j’ai des gresillement et des truc bizare quand il faut quel sorte un son…
voila donc toujours pas d’idée?..

C’est bien la sortie audio, pas l’entrée micro ? :whistle:

[:shy]

oui la prise verte et j’ai essayer la sortie audio numerique(orange) et pareil

Tu as d’autres enceintes ou même un casque pour essayer ?

oui mais la chaine va puisque je vien de brnache 2 baladeur dessus et j’ai du son donc elle fonctionne! :wink:

mais en tout cas je comprend plus rien :pt1cable:

riton tu n’aurai pas un screen pour mettre le wave dans sorround mixer

regarde dans le bios et desactive le chipset du son ac97

deja effectuer

dsl mais c est pas la meme que toi que j ai ,mais une audigy!sinon clique 2 fois sur l icone en bas a droit et ouvre surround mixer.
la ,tu peut regler danssource: synth midi,cd audio,entree ligne,entree spdif ,…,et Wave(decoche le si il est cocher!)

un pti screen si tu ve mon msn
spaceman59660@hotmail.fr

et indique moi que tu est de clubic car jmi retrouve plus apré
Merci

sinon pour mettre des images y’a ca : http://www.imageshack.us/

dsl pour le retard,c est partis . :wink:

c’est bon en fet c’est ma carte son car j’ai piquer celle d’un pot et j’ai du sound donc plus qu’a en racheter une!
voila merci quand meme pour les autres! :wink: