Forum Clubic

Carte graphique x1950 pro agp 8x 512 mo - quel net framework utiliser

bonsoir a tous voila je possede une sapphire ati x 1950 pro agp j ai installer le catalyst 7.4 mais je ne sait pas si je doit installer la version 2 ou 3 du net framework quelqu un peut il m eclairer merci pour vos reponses :slight_smile:

:heink:

1 minute de recherche 4 resultats …

et que sur le forum ;|

le 3.0 fonctionne sans probleme chez moi :neutre:

merci pour ta reponse Sk33Zo

pingeh si tu na pas envie de repondre abstient toi et fait preuve d un peut amabilite

Ouais avec le 3.0 ça passe. Il est plus lourd que le 2.0 mais chez moi avec ce dernier et les catalyst 7.4 ça marchait toujours pas.

moi pareil,cay pour ca que j’ai mis le 3.0 :neutre: