Forum Clubic

Carte graphique trop puissante pour mon alim ?

Bonjour à tous !

J’ai un petit soucis, j’ai réussi à me dégoter une carte graphique gt430 2gb ( pas le top oui, mais déjà mieux que ma 5450 … :lol: ) mon soucis, est que j’ai donc essayé de chercher cette même gt430 pour voir l’alim minimum requise, mais impossible à trouver, aucun modèle ne correspond à la mienne, je suis donc tenté d’essayé de lancer avec la nouvelle carte graphique …

J’aimerai donc savoir quels sont les risques si jamais l’alim n’est pas assez puissante ? Esque sa pourrait endommagé mon pc ?

Ma config

Intel core i5
8gb rams
Au niveau de l’alim je ne suis pas sûr de moi, mais il y a marqué : " output 240W " ( très bas il me semble … )

Merci à vous :hello:

Une config complète avec une GT430 consommerait aux alentours de 160 W en charge :

www.clubic.com…

Sinon la carte seule consomme au maximum 50 W d’après le site Nvidia, elle n’a donc pas besoin d’une alimentation PCI-e supplémentaire, la puissance fournie par le bus PCI-e x16 lui suffit ^^

Donc si l’alimentation n’est pas trop mauvaise (comprendre par-là pas d’une marque qui ne fournit pas la puissance annoncée), elle devrait faire l’affaire…quels sont la marque et le modèle de cette alim ? ça doit être indiqué sur l’étiquette :wink:

Autre chose, quel est le modèle exact de ton i5 ? parce que si c’est un modèle suffisamment récent et qui intégre une partie graphique, il se pourrait que celle-ci soit plus puissante que la GT430 :neutre:
Edité le 19/04/2016 à 02:16

Bonjour !

Alors, pour mon i5, il s’agit d’un Intel Core i5 2400
J’ai déjà essayé de passé sur cette fameuse carte graphique intégrée, et rien d’extra non plus, d’où mon achat de la 5450 …

Concernant l’alim, je fournis une photo vous serez mieux lire l’étiquette que moi, il y a beaucoup de chinois ( vraiment :paf::paf: )

[Photo supprimée]

Ok, le i5 2400 a un Intel HD 2000 et c’est trop peu, il n’est pas au niveau des derniers HD3*** ou 4*** :jap:

L’alim est une Lite-on et devrait suffire, c’est le genre d’alim qu’on trouve dans les pc’s de marque et ce n’est quand même pas aussi mauvais que Heden ou Advance ^^

C’est ça, 128mb de mémoire vidéo il me semble … M’enfin ! xD

Bon, je vais essayé ça,
Mais comme tu le dis " sa devrait suffir " pour revenir à ma question, si jamaiiiiis elle ne suffisait pas, le pc risque quelque chose ?

Merci de tes réponses et de ton aide
Edité le 19/04/2016 à 16:11

C’est pas la mémoire qui fait la puissance de la carte, les 2Go de ta carte actuelle c’est purement marketing.

C’est une simple carte bureautique :neutre:
Edité le 19/04/2016 à 16:31

Oui je sais bien, c’est histoire de dire…

Mais sa devrais quand même être UN PEU mieux que ma vieille 5450 …
J’essaye surtout de savoir la réaction de mon pc si jamais l’alim n’est pas assez puissante, si le pc risque d’être bousillé, de cramé ou autre, ou si tout simplement le pc ne démarrera pas, ou juste l’écran …

Merci

Si elle est pas assez puissante > l’alim se met en sécurité, du coup ça reboot.

D’accord, bon du coup j’ai essayé,

Le pc est allumé,

Le soucis : Le PC m’indique que je suis sur une carte graphique VGA standard, mon câble VGA est pourtant branché sur la 430 …

Que pourrais-je faire ? merci

As-tu bien désinstallé les pilotes Amd de la HD5450 et installé les Nvidia pour la GT430 ? sans pilotes, il est normal qu’elle soit reconnue comme VGA standard ^^

Je ne peux pas mettre de lien précis parce que je ne connais pas ta version de Windows, sinon les pilotes sont là :

www.nvidia.com…

Dans le deuxième champ, choisir “GeForce 400 Series” :wink:

Ah oui c’est sûrement ça, je ferai ça dès que possible

Par contre la carte chauffe énormement… Je précise qu’elle n’a pas de ventilo, juste un radiateur…
La 5450 avais un radiateur aussi, était chaude mais là sa sent limite le cramé… Seulement au niveau de la carte graphique…

J’essaye de mettre les pilotes et te tiens au courant, merci de ton aide !

C’est coimme dit Kyosho : c’est un modèle entrée de gamme pour la bureautique, ils ont estimé qu’un refroidissement fanless serait suffisant :neutre:

Oui, mais de là à sentir le cramé…

Bon, alors les pilotes sont à jours, j’ai laissé le pc pendant une bonne heure, elle est chaude, mais sans plus sa m’a l’air normal

J’ai essayé de lancé un jeu qui tournait très mal avec ma 5450, il avait l’air de bien mieux tourné pour les 30 secondes que j’y ai joué,

Problème résolu merci à tous :jap: :hello:

:jap:

Pour la température, tu peux la surveiller avec HW Monitor (sur la gauche, “download version 1.28 for Windows”), en le laissant tourner en tâche de fond on voit ensuite la température maximum atteinte :wink:

Bon, au final la carte graphique plante, je lance le jeu, je joue 5 minutes, ecran noir avec un " tut ", mise en veille du moniteur impossible à remettre …
Je touche le ventilo, et sa en vient carrément à me brûler

lorsque j’ai lancé le jeu, 2/3 min après j’ai vérifié, et la CG était à 75degré ( la 5450 était à 80, en sachant que je l’overcloaké au max h24 )
Sans joué, le pc tout juste redemarré et carte graphique toujours aussi brulante, 70degré …

Il y a quelque chose à faire pour ça ? ^^’
Edité le 19/04/2016 à 20:40

Non, c’est qu’on lui en demande trop et que le refroidissement passif ne suffit pas :neutre:

Bien sûr, il est peut-être possible d’adapter un ventilo dessus, mais franchement je ne perdrais pas de temps et d’argent à modder une GT430, la gamme GT n’est vraiment pas faite pour le jeu et ne l’a jamais été :confused:

Bonjour !

Alors je t’expliquer, la GT430 m’a été offerte, et mon ami avait eu le même soucis de surchauffement dès le début,
Il s’était démerdé pour fixer un petite ventilo à branchement 4pins sur le radiateur de la carte ( carrément :lol: ), il a posé le ventilo direct dessus, et a vissé les vis sur le radiateur, et croyez le ou non, sa marche, la preuve, j’ai pu le remettre comme si il y avait des pas de vis, sans problème :lol: j’avais enlevé le ventilo parce que je trouvais ça ridicule d’en avoir mis un … Mais au final…

Je l’ai donc remis, et au final, carte froide même en jeu ! Et elle reste bien meilleur que la 5450 même si les jeux ne sont pas adaptés, je passe d’un minimum, basse résolution à une résolution max en élevé ^^

Je sais pas si j’ai été clair, le réveil :lol:
Ce qui compte c’est que tout marche bien,

Merci à tous pour votre aide ! ? :jap::kaola:

Fallait le dire, qu’on l’avait déjà moddée pour ajouter un ventilo, je t’aurais conseillé tout de suite de le remonter ^^

Mais si ça fonctionne mieux, c’est l’essentiel :jap: