Forum Clubic

Carte graphique qui pete un plomb

bonjour,

voila depuis un reboot pc je rencontre des problemes étrange avec ma carte graphique… je n’ais qu’un seul écran brancher dessu depuis 4ans et pourtant ma cg l’hor de ce reboot ma fait passé mon écran comme second. je m’explique :

carte graphique : 7900gto
écran : chimei 22"
branchement : DVI
carte mere : asus p5n32-sli deluxe
windows xp pro sp3

Tout a toujours bien marcher et des millier d’heure de jeux j’en ais fait pourtant.
hier j’ais rebooté mon pc et la paf mon écran ne s’allume pas, il s’allume que lorsque mes pilote cg sont charger au démarage de windows.

la résolution de l’écran ( 16801050 ) était bizard dans le sens ou cela fait comme un zoom sur l’écran et je n’en vois que les 2/3 pour voir les bord je dois metre ma souris sur le bord de l’écran afin de le déplacé comme si j’avais mis une résolution monumental par raport a mon écran … je ne dispose de l’écran complet qu’en résolution 800600.

Alor pour essayer j’ais brancher ma télé en s-video sur ma carte et la bah … j’ais démarrer le pc ma télé c’est allumé dessuite et tout ca contrairement a mon écran principal…

pour résumé le probleme simplement je dirais que c’est comme si ma carte avais inverssé la sortie DVI et s-video et fait passer mon écran DVI pour un clone au lieu de l’écran principal.

j’ais tenté de déssinstaler et re instaler des pilotes plus récent alor voici le résultat : je déssinstale mes pilote paf plus d’écran 22" du tout alor que ma télé en s-video marche et apres avoir installer les dernier driver je retombe au point de départ …

j’ais aussi remarquer une certaine chose entre parenthese je ne sais pas si cela est lié mais je ne vois plus ni sur ma télé ou ailleur l’écran de départ celui qui permet de rentrer dans le bios si vous préféré et quand j’ais tenté le forcing en apuyant sur supr pour rentrer quand meme dans le bios pof pc figé xD

voici mes hypoteses :

ma carte graphique a pété un plomb et quelques chose c’est déréglé ( meme si j’ais regarder les parametre du multi affichage déja et qu’il n’y a rien de bizard )

ma carte mere a un probleme et a subit des dégat donc morte …

je recoit une nouvelle carte graphique dans la semaine mais en attendant si vous avez des hypoteses ou des idées de test pour essayer de voir si au moin le probleme ne viendrais pas de la carte mere je suis toute ouies.

ps ce qui me fait dir que le probleme pourais venir de ma carte mere :
l’hor du chargement de windows avec le défilement de la bare elel fait une page bleu une fois sur deux ou alor il arive meme que le pc ce fige completement.
et le faite que je n’arive plus a accéder au bios.
Edité le 09/01/2011 à 12:31

A mon avis si t’as toujours pas eu de reponses c’est peut-être a cause de ta carte maman ( non que sa soit elle le probleme ) c’est une vrai daube pleine de bug cette CM : asus p5n32-sli deluxe

nouveau symptome, le pc ne démare plus ma carte graphique tourne a fond dans le vide et pas moyen de le démarrer avant je debrancher rebrancher l’alim ca remarcher la pasm oyen de le refaire partir j’ais tester la ram et tout ca aparament tout marche alor es vraiment ma carte mere ou y’a t’il un moyen de le refaire partir