Forum Clubic

Carte graphique qui chauffe sans raison (page 3)

bon bin pc récup, chez lui avec des tests qui poussent la cg, il est pas allé au delà de 80°c… ici j’ai dépassé facile les 93 au bout de 5 mn de jeu ^^ je l’ai mis en hauteur, pas d’énorme changement, 2-3 degrés de différence quoi.
Donc bon tant pis, je baisse les bras, je vois pas quoi faire d’autre, je vais faire avec ça pour le moment, en espérant qu’elle ne plantera plus :confused: ça doit venir de ma pièce qui est trop chaude j’imagine, j’aurai pu de problème en hiver (heureusement que je vis en Belgique et qu’on est en hiver les 3/4 de l’année ici)

C’est impossible une telle différence de température. Il fait pas 35° non plus je suppose :neutre:

Le fait de mettre le pc en hauteur ne changera rien, vu que la chaleur “monte”.

Edit: je sais je me répète, mais vérifies bien le sens de montage des ventilos. Il y a des flèches sur le coté des ventilos pour montrer le sens du flux d’air.
Edité le 01/10/2014 à 15:27

+1

C’est sur le sol que le boîtier sera le plus au frais ^^

d’après ce que je vois, celui de devant envoie de 'lair dans le boitier, celui de dos le rejette, et sur le côté il a été apparemment installé de façon à envoyer de l’air également.

Mais comme je ne suis pas forcément douée pour comprendre tout ça (j’avais une moyenne terrible en techno :p) et que je ne vois pas de flèches, je vous joins quelques photos :

  • devant :
    [Photo supprimée]

  • côté :
    [Photo supprimée]

  • derrière :
    [Photo supprimée]
    Edité le 01/10/2014 à 15:53

et voici à nouveau ma config précise pour ceux qui demandaient :slight_smile: www.ma-config.com…

Pour les flèches, en générale elles sont situées sur un des cotés du ventilo. Vu qu’ils sont montés, il se peut que les flèches soient situées sur une partie non “visible”.

Le ventilo de coté essayes de le tourner de telle sorte qu’il rejette l’air en dehors du boitier.

Edit: c’est moi ou j’ai l’impression que le ventilo de devant est monté a l’envers et que lui aussi chasse l’air vers l’extérieur ?

Mets la main devant, pour voir.
Edité le 01/10/2014 à 16:21

Si j’en juge d’après les miens,ils sont correctement montés :slight_smile:

Sinon une astuce simple pour vérifier le sens de circulation de l’air : tu présentes une feuille de papier devant le ventilo et tu vois si elle est aspirée ou repoussée :wink:

je viens de faire le test :

  • en avant : il envoie l’air dans le boitier :
  • derrière : il le rejette
  • côté : il envoie de l’air dans le boitier

sinon je constate que mon tout premier problème est toujours présent, quand les écrans se mettent en veille, ils perdent le signal et impossible de retourner sur l'ordi sans redémarrer le pc brutalement... ça me fatigue

Pour les ventilos on va dire que c’est bon.

Bizarre le soucis de mise en veille. ça faisait pareil avec l’autre carte ?

Je ne sais pas ce qu’en pensent les autres, mais moi je testerais la carte dans le second port pci-e et je testerais quand même avec une autre alim.

Ce que je ne comprends pas c’est que chez l’informaticien la carte ne dépassait pas 80° et qu’a la maison en même pas 5 minutes de jeu, la carte atteint une température de 93°.

Température qui pour moi n’est pas normale (vu que le boitier est quand même ventilé).

J’avoue je commence a sécher.

[spoiler]Si la carte graphique chauffe autant, je n’ose peut etre même pas demander pour le proc [/spoiler]
Edité le 01/10/2014 à 17:33

ahah j’ai rien dit pour la mise en veille, je pense que c’était un soucis de pilote usb, je viens de tester et ça a l’air bon, je touche du bois ^^’

je testerai avec une autre alim quand j’aurai un pote dispo pour m’aider, je n’ose pas toucher à tout ça, je l’avais envoyé chez le réparateur exprès pour ça mais il n’a pas voulu faire le test :confused:


pour le proc, franchement j'ai vu plus froid que ça, mais bon il est pas aussi chaud que la cg

[Photo supprimée]

Bonsoir

je ne sais pas si c’est encore utile mais j’ai peut être trouvé une solution à ton problème
dans ce cas, il est possible que la pâte thermique entre le GPU et son radiateur soit HS empêchant une bonne circulation thermique il faudrait voir s’il est possible de remplacer la pâte (il en faut presque pas). J’ai le même problème que toi je vais m’acheter de la pâte thermique et essayer .

j ai eu le même problème avec une rx 850 amd Radeon en réinstallent le logiciel de gestion de la carte ça a régler un problème pendant un moment.Pour moi c est un probleme logiciel ou un mauvais fonctionnement de windows

suis ce lien tu trouvera des logiciel officiel amd pour ta carte ainsi que les dernier pilotes https://www.amd.com/fr/support.

Regardez la date avant de poster