Forum Clubic

Carte graphique non reconnue, problème carte mère ?

Bonjour,
J’ai acheté une carte graphique Nvidia GeForce 8800 GT, mais mon PC ne la reconnait pas et me laisse en VGA standard. J’ai réinstallé Windows 7, mis à jour le driver etc… en vain.
Je me demande si cela ne vient pas tout simplement de ma carte mère, une Abit IP35 1.0 qui n’est plus construite depuis 2008 et donc qui ne peut plus être mise à jour.

Je résume ma configuration :

  • Système d?exploitation : windows 7 pro (X64)
  • Carte mère : Abit IP35 (IntelP35 + ICH9/R) 1.0
  • Processeur : Intel Core 2 Duo E6750 cadencé à 2,67 Ghz;
  • Chipset : IntelP35/G33/G31 pour le Pont nord et Intel82801IR pour le Pont sud;
  • Carte graphique : Nvidia GeForce 8800 GT (fréquence GPU : 660 Mhz, fréquence shaders du GPU : 1,60 Ghz, fréquence mémoire du GPU : 900 Mhz
  • Mémoire : 3 barrettes de 1 Go DDR2 à 407.98 Mgz.
  • Bloc d?alimentation : ATX 550 W 80 Plus Gold

Pourrait-il y avoir une incompatibilité entre carte mère/processeur et carte graphique?
Merci d’avance pour vos réponses.

J’ajoute une info importante : avec le driver fourni ou un driver plus récent, le PC détecte bien la carte graphique mais quand j’éteins l’ordi, Windows refuse de démarrer. Alors je redémarre en mode sans échec et je vire le pilote de la Nvidia et tout refonctionne…

salut,
je ne pense pas que ce soit un problème de compatibilité, j’avais une config similaire à la tienne (ip35 pro + core 2 duo e6700 + 8800 gts 512) et ça fonctionnais très bien.
Moi je pencherais plus pour une carte graphique HS.
Donc, pour résumer: sans pilotes tu as un affichage, avec pilotes l’écran reste noir ? (windows démarre mais rien ne s’affiche)

C’est récent ? carte d"occasion ?

Il est en effet possible qu’elle soit hs et vendue pour cette raison, les 8800 sont tristement célèbres pour leur courte durée de vie :neutre:
Edité le 07/01/2016 à 19:04

Oui, la carte est neuve. Quand j’installe le pilote, la carte est reconnue sans problème et tout fonctionne mais c’est quand j’éteins l’ordi et que je redémarre que tout va de travers, comme si le pilote empêchait le redémarrage de Windows…

Neuve où ça ? elle date de 2008 :heink:

+1 ^^

Pardon, je confondais avec la carte graphique. La carte mère date bien de 2008 et Abit, le constructeur, n’existe plus.

Nous on parle bien de la carte graphique qui date de 2008 aussi.

C’est pour ça qu’on se demande où tu l’as bien pu l’acheter, vu que généralement au bout de 2-3ans il est très rare de les retrouver dans le commerce.

Bon, le problème est enfin réglé. En fait, il s’agissait d’un conflit de la carte graphique avec une barrette mémoire défaillante. Une fois la barrette retirée, Windows a démarré correctement en reconnaissant la carte graphique…
merci à tous