Forum Clubic

Carte graphique morte?

bonjours a tous et merci d’avence

voila, j’ai un probleme avec mon PC; il marchais tres bien avant, mais a présent:
-mon pc ne démare pas et fait 1 bip long et 3 bip court OU il démare normalement et coupe apres quelques temps (plus je démarre un gros jeux et plus il plante vite) : écran noir, le son marche quelques secondes apres la coupure de l’ecran, puis le son bug et donc je doit débrancher le PC
-ma carte graphique a un vantilo et celui de ma soeur non : je peut brancher la carte graphique de ma soeur sur mon PC et tout marche bien MAIS je ne peut pas tester ma carte sur son pc : pas de branchement pour le ventilo de la carte graphique
-le ventilo de ma carte graphique a l’aire de marcher normalement

ES-CE MA CARTE GRAPHIQUE , MON ALIM, OU LE BRANCHEMENT QUI RELIE LES DEUX QUI MERDE???

merci a tous

Verifie les temperatures de la carte graphique (et du cpu aussi) en cours de jeu pour voir si elle chauffe pas trop.

Tu veux parler du câble d’alimentation 6 broches pour cartes Pci-Express ?

+1

Config ? Quelle est la carte graphique ? Quelle est celle de ta soeur ?

Il faudrait savoir ce que ça signifie “1 bip long et 3 bip court” pour savoir d’où vient le pb. :neutre:

oui, le cable 6 broches

voila ma config:

http://img142.imageshack.us/img142/6381/configfred2007bi0.png

pour la température, je dirais qu’elle chauffe beaucoup, mais celle de ma soeur chauffe aussi beaucoup donc je ne sais pas trop si c’est normal…

pour la carte de ma soeur, c’est une X300 séries


et 1 bip long et 3 court, c'est la carte graphique apparament

Quelles sont les températures de la carte en charge et au repos ? Tu peux le voir dans les Catalyst

les catalyst ?
c’est a dire?

Ce sont les pilotes d’ATI. Tu dois avoir un symbole ATI dans la barre des tâches, en bas du bureau, à droite (Il est rouge). Tu double-cliques dessus et tu vas dans l’onglet ATI Overdrive je crois et il y a une jauge de température là.

Sinon, essayes Everest, mais chez moi, il ne me donne pas la tempé de mon ATI. :neutre:

je ne trouve pas…tu peut faire un screen plz?
ou un racourci vers une page d’aide?

Si tu as XP, tu vas dans la batrre d’outils:
http://img178.imageshack.us/img178/3606/sanstitre1he7.png

Ensuite si tu ne t’en es jamais servi, tu choisi “complet” (si je me souvient bien)
Apres normalement tu arrive après sur cet écran (a 2 ou 3 détails près):
http://img178.imageshack.us/img178/4515/sanstitre2ih2.png

tu clique que ATI overdrive, et tu regardes a droite:
http://img178.imageshack.us/img178/4452/sanstitre3gw6.png

c’est cette valeur qu’il désire
Edité le 08/05/2008 à 21:06

j’ai xp mais avec un appercu vista (je ne sais plus comment ça s’appel, bricopack…)
et je n’ai pas “overdrive”
voila un screen:

http://img301.imageshack.us/img301/1881/cgfp1.png

Alors il faudra passer par un logiciel tiers comme speedfan ( www.clubic.com…[/url] ) ou everest ( [url=http://www.clubic.com/telecharger-fiche12281-everest-ultimate.html]www.clubic.com… )

la encors, dsl de ne pas m’y connaitre, mais il me fodrais de l’aide, pour everest par exemple plz

Tu lances Everest, puis tu suit l’arborescence suivante:

http://img119.imageshack.us/img119/2861/sanstitre4tc6.png

ok merci, j’ai ça au repos:

http://img395.imageshack.us/img395/3429/85011876rm4.png

la carte graphique c’est GPU ambiante ou GPU VRM ?

oui mais lequel? il y en a 2 (ou 3)

riva tuner… je l’ai téléchargé mais, une fois de plus, je ne sais pas m’en servire ^^
de l’aide plz

ok, c’est core tempétature qui indique celle de la carte graphique?

tu veut le code pour everest
EEBXRBC447PJFWWEIQ1FWYF7I
Edité le 10/05/2008 à 13:04

Bonjour à vous tous et permettez que je m’insère quelques instant dans votre fil passionnant, en fait j’aurai aimé posé la question suivante à “diablol” :

  • avec quoi réalises-tu la présentation de « ta config » pour ensuite l’enregistrer et l’ “uploader” sur le site d’ “ImageShack Hosting” ?
    Merci aux autres pour leurs explications :slight_smile:

oui mais de quel écran ???