Forum Clubic

Carte graphique mémoire système partagée

Bonjour, et oui encore un problème… Je me suis rendu compte que mon système utilise 639 mo de mémoire partagée et me la prend de ma mémoire RAM je n’ai que 2 go de RAM en total et en plus je suis sur Vista j’ai une GeForce 7050 / 610i ne me dite pas d’aller dans le bios il n’y a pas cette option on peut seulement modifier la mémoire dédiée (Maximum : 256 mo).
Je voudrais la désactiver ou la réduire et est-il possible de mettre des captures d’écran pour vous montrer?
Si vous pouriez m’aider ce serait gentil merci.
Loique
Edité le 16/08/2012 à 12:42

C’est apparemment un chip graphique intégré à la carte mère qui ne dispose pas de mémoire dédiée,il n’est donc pas possible de l’empêcher de piocher dans la mémoire système :neutre:

Par contre pourquoi prend-t’il 639 Mo de ram alors que son maximum théorique est de 256 Mo,ça je n’en sais rien :etonne2:

Ben réduis la mémoire partagée à 256 Mo,puisque c’est possible :neutre:
Edité le 16/08/2012 à 14:05

J’ai essayé de la réduire mais c’est pire il prend encore plus de ressources sur la RAM sur
personaliser/paramètre d’affichage/paramètres avancés il est écrit :

Mémoire graphique totale : 895 Mo

Mémoire vidéo dédiée : 256 Mo

Mémoire vidéo système : 0 Mo

Mémoire système partagée : 639 Mo


Donc j'en conclu que le clipset devrait avoir une mémoire vidéo dédiée mais pourquoi il me prend aussi en partagent 639 Mo c'est énorme.

C’est de la mémoire partagée, donc ça prend sur le disque dur pour compenser le manque de ram. De mémoire, c’est page.file.system. Par défaut, ça prend un tiers de la ram, donc 2 Go/un tiers: ça fait à peut près
le taf.

Ca n’a rien à voir avec la ram de la CG.

Vous avez peut-être raison mais en tout cas je peut utiliser que 1.7 go maximum alors le problème vien d’ou?

Si j’ai tort, je veux bien que les autres forumeurs me lapident.

D’où tu sors ton 1.7 Go de ram?

Chose simple: tu vires les programmes inutiles au démarrage. Si tu es chez Orange, tu en as un wagon. Idem les MàJ: flashplayer et consorts. Tu arrêtes les services inutiles, genre fax, etc. Les tutos d’optimisation de Vista sont légion.

Ceci dit, faut pas rêver: 2 Go pour vista, c’est léger. Quant à une carte graphique à 256 Mo, ça fait tourner les Sim’s. Pas plus.

J’ai déja tout fait mais je commence a croire que ça n’a rien avoir avec la carte vidéo et encore une chose j’ai trois systèmes d’explotation sur mon pc dans diverses partitions (Linux/Vista/XP) c’est peut-être du a cela non? Et sur XP ça fait exactement la même chose 1.7 Go de RAM utilisée.


Il doit y avoir un problème ou peut-être asssi c'est du au 32 Bits mais je croit pas. (Je ne suis pas chez orange mainenat je suis en vacances en Italie j'utilise une borne wifi gratuite). Edité le 16/08/2012 à 15:20
Sinon je suis chez numéricable joubliait j'ai réinstallé Vista il y a peut de temp. Merci

+1 avec jj38 : même si la cg bouffe près de 700 Mo de ram,le Go utilisé est “anormal” sous XP à moins que tu n’ai XXXX processus et services lancés au démarrage :neutre: (pour comparaison,mon ancien XP optimisé par mes soins lançait 21 processus et utilisait - de 200 Mo de ram)

Commence par ouvrir le gestionnaire de tâches,regardes le nombre de processus lancés et mets-nous un screen si tu peux :wink:
Edité le 16/08/2012 à 16:24

Juste une question on fait comment pour mettre un screen correctement?
Les images ne veulent pas s’afficher.
Edité le 16/08/2012 à 16:41

http://

http://

Regardez mais je n’arrive pas a les voir.
Edité le 16/08/2012 à 16:45

Il ya 12 processus :

Avast
browsemngr.exe
comine.exe
csrss.exe
dwm.exe
explorer.exe
MSASCui.exe
sidebar.exe
taskeng.exe
taskmgr.exe
winlogon.exe
WN111v2.exe

Heuu,seulement 12 processus c’est impossible :stuck_out_tongue: tu as dû oublier de cocher dans le bas de la fenêtre “afficher les processus de tous les utilisateurs” ou quelque chose comme ça :wink:

Sinon l’hébergeur de Clubic est à l’ouest ces jours-ci pour les photos,il faut passer par un extérieur genre Imageshack :confused:

Voila tenez :

img507.imageshack.us…


Désolé pour ces complications et du retard. Edité le 16/08/2012 à 20:58

:hello:

En faisant un clic droit sur “poste de travail” ou “ordinateur” selon les versions de Windows puis en cliquant sur “propriété”, Windows affiche quoi comme taille mémoire installée ?

Dans ordinateur il m’en affiche 2Go sur Vista et 1.75Go sur XP mais dans le gestionnaire des tâches 1790Mo = 1.79Go et ou est le reste?

img688.imageshack.us…

L’ordinateur voit les barrettes mémoires donc les 2Go.
Le gestionnaire de tâche voit 2Go-256Mo (mémoire dédiée) donc le compte est bon …

+1, en fait je crois que tu confonds mémoire totale, mémoire libre et mémoire utilisée.

C’est quoi la différence alors?

La mémoire totale de ton PC c’est 2Go, mais comme ta carte graphique en utilise 256Mo, il ne te reste plus que 1790Mo pour Windows.
Pour connaitre la quantité de mémoire libre/utilisée il faut aller dans le gestionnaire de tâches à l’onglet Performances et regarder dans le cadre “Mémoire physique”

Sur la capture d’écran que tu as faites sous Vista, il est bien indiqué une quantité de mémoire totale de 1790Mo. Dans le graphe juste au dessus, la mémoire utilisée est de 1.1Go ce qui n’est pas anormale sous Windows Vista qui est très gourmand et qui en plus utilise une bonne partie de la RAM libre pour mettre en cache pas mal de choses.

Sous XP par contre tu ne devrais pas dépasser quelques centaines de Mo utilisé au niveau du graphe quand tu démarres ton PC (chez moi j’étais en dessous des 200Mo, au boulot ça tourne autour de 600Mo)
Edité le 17/08/2012 à 11:17

Merci beaucoup je comprend mieux donc c’est tout a fait normal que mon pc “consomme” autant.
Et encore un merci.