Forum Clubic

Carte graphique HS ? - pc demarre pas avec la carte !

Bonjour forumeur :’(
je vous explique mon problème
alors j’ai une carte graphique une galaxy 6800 glacier agp 8x , et mon problème ces que ce jouai a un jeux F.E.A.R. et mon pc ces éteint d’un seul coût :sweet: et plus moyen de demarrer avec la carte :sweet: j’ai essayer pas male de truc mes rien a faire elle demarre pas , nouvelle alim rien , branchez sans la prise molex rien , enfaite quand je retire la prise molex le pc s’alume ( si on veux mais pas d’image ) et lorsque je branche la prise molex le pc demarre même pas les ventilos fons a peine un tours et rien , comme si l’alim ou je ne sais quoi ce mettai en sécurité , je comprends pas est ce que ma carte est HS ?
merci

Bonjour,
test avec une autre carte graphique :neutre:
ton pc etait oc :??:
cest quoi lalim que tu as mis?
ta config?

ma config :
2800+
msi k7n2g
1256ddr

non je n’ai pas overclocker ces pas mon truc , mon alim ces une 350 watts no-name ,et oui je suis avec une autre carte graphique :’(

Attends : tu as changer l’alim et la CG ==> ca démarre ?

avec une autre carte graphique ca a marché :??:
ca ressemble a un probleme de charge de ton alim
350watt chez une no name c’est pas des watt reels
je crois va falloir tu investisses dans une vraie alim :neutre:
50euros tu as une fortron green 400watt… et les 400watt sont reels la :wink:

exuser moi pour pas être claire je suis telement dégouter :frowning:
si l’alim marche toujours , et oui avec une autre carte sa marche , oui mais ce qui est bizzard ces que lorsque je retire la prise molex de la carte et bas la les ventilos tourne tous , mais pas d’images ? :’(

en faite je voudrais bien essayer chez un amis pour test mes pareil il a une alim no-name et j’ai pas envie de cramer quelque chose sur son pc

si marche avec une autre carte
tu as la coupable…
c’est ton alim…
si les cartes sont de meme puissance :neutre:

si tu as essayé avec une carte moins puissante c’est l’alim en cause qui tien la charge de la carte de seceours mais pas ton actuelle :neutre:

oui celle de secour ces une 6200 beaucoup moins puissante ? et sa m’enbète de racheter une alim si ces pour que sa ne marche pas :riva:
pas de bip rien ces louche :ouch:

ben elle est moins puissante
donc reclame moins de puissance à l’alim
essaie ta 6800sur un autre pc tu sera fixé :neutre:

oui je voix que cette solution qui a mon avis ne va pas fonctionner mes bon qui ne tente rien a rien .
en tous cas merci beaucoup de m’avoir renseigner :wink:

ben tu fais ca
si ca marche c’est que c’est ton alim en cause
si ca marche pas c’est ta carte graphique qui peine…

je sans que ca va être la carte :neutre:
merci :slight_smile:

De rien :jap:
Si tu as d’autres questions le forum est la :wink:

oui j’en est une lol tes une fille ou un garçon ? :love:

:pfff: :pfff: :pfff:

lool ok aller bonne journée a toi :wink:

désolé je suis tous neuf :oui: sur ce forum

t’es mechant Priest !
faut quand même avouer que la photo :love: :love:

OK je sors, je suis déjà parti d’ailleur !!!

bha moi j’suis un anime :wink: