Forum Clubic

Carte graphique hs apres 12h de service ?

Bonjour à vous.
Je vais tenter de faire court, tout en détaillant le plus possible le mauvais délire

Il y a 3 ou 4 semaines, pendant une séances de gaming, l’écran s’est gelé avec des stries horzontales
Je reboot et c’est reparti. Quelques jours sur le même jeu, et pas de probleme, puis boom rebelotte.
Puis un jour apres le reboot, Les stries horizontales sont restées
Je boot sur un autre disque dur avec une autre session donc. Toujours les stries. Je me dis alors que ca ne serait pas un probleme logiciel mais plutot matériel.
Je vais voir dans les périphérique. Je vois qu’il manque de la RAM.
Ca serait ca ? bon ok j’en achete une de 4Go et retire les 2 de 2Go.
Toujours les stries :frowning:
Puis un jour, à l’allumage, un message power saving mode.
J’avais eu ce message quand j’ai monté ma tour, car j’avais eu la bonne idée d’acheter une alim trop faible.
Je me dis que ca peut donc être ca.
Lendemain apres validation de ma cession, écran noir.
Si je reboot, j’ai moyen de choisir mode sans échec. avec prise en charge réseau tant qu’a faire et on va chercher un peu.
Je ne trouve pas mon probleme, mais d’autres ont des strie verticales. Ce qui ne m’aide pas, c’est que pour certains ca serait l’alim, et pour d’autres la carte graphique.
J’ai remarqué que si je fais un screen, et que je le poste sur un forum, les stries ne sont plus sur l’image.
Le surlendemain, j’ai en plus de mes stries blanches, d’autres stries vertes celle ci.
Bon je vais changer la carte graphique alors.
Hier soir je procede à l’installation. Impec. Manque plus qu’a mettre le pilote.
Ah bah tout fonctionne je suis heureux. Je me regarde un film. Pendant la nuit j’installe un jeux via steam.
Fin de matinée, je teste le jeu. MAGNIFIQUE !
Sauf que j’ai joué 10 min…
A nouveau les stries horizontales. Cette fois sont noires. Ca doit etre suivant la carte graphique je présume.
Mon alim est une 500w 80+ bronze.
Ma carte graphique était une nvidia geforce GTX 460. Pensant qu’elle était hs, je l’ai remplacée par une hd 7970 ghz edition qui apparemment a connu le meme sort :confused:
On essaie de me rassuré en me disant que c’est l’alim, mais moi j’ai plutot l’impression que je viens de jeter 400 euros à la poubelle :confused:

Ah j’oublais un détail. Avec la nouvelle carte, j’ai donc le meme soucis, mais par contre en étant en mode sans échec, j’ai conservé ma résolution au max. Donc j’ai l’impression d’un petit espoir qu’elle ne serait pas grillée.

Merci pour vos précieux conseils

:hello:

Elle est de quelle marque cette alim ?

Antec: C’est une config d’au moins 3 ans, mis à part la carte graphique que je viens d’acheter.

Autre petite oublie. Si je laisse l’écran se mettre en veille il m’est écrit un message qui dirait de mémoire que le screen saver ne peut se charger en l’absence d’une carte video.
Edité le 20/10/2013 à 20:46

Deux cartes graphique coup sur coup, ça fait beaucoup quand même :confused:

Ta carte mère possède plusieurs port pci-e ? Si oui, essayes la carte graphique dans le second port (c’est pour écarter l’hypothèse du port pci-e qui est hs).

Sinon, encore mieux, tester la carte graphique sur un autre pc.

Maintenant il est aussi possible que le soucis vienne de l’alim (perso ça m’est déjà arrivé).

Ben j’aimerai croire que ca vient de l’alim, mais alors pourquoi ca serait revenu a la normale en changeant la carte graphique ? :confused:
J’ai commandé une autre alim, mais si c’est pas ca, j’arrete les frais et ca va chez un spécialiste. Il cramera ses composants s’il veut, mais j’ai pas les moyen de flamber 400 euros toutes les 6h :confused:
J’ai effectivement un autre port pci, mais je crois qu’il est pas très adapté pour la configuration matériel. Vu que cette carte est encore plus grosse que la précédente, j’ai meme pas cherché à réessayer, mais je tenterai ca demain.

Ce genre de message est parfois causé par l’écran,le problème est assez récurrent avec les LG :neutre:

Tu peux tester avec un autre écran ?

Je pense que l’alim ne suis plus la charge. Au début, ça fonctionne bien, puis après quelques temps d’utilisation l’alim faiblit d’où bug.

Blackalf > J’ai ce message systématiquement quand je mets l’écran sous tension. Une fois le pc allumé, ce message disparait.

Tu penses que les stries seraient liées a un soucis d’écran ?

J’ai effectivement un lg, mais pas d’autre écran pour tester.
Bon en meme temps je ne l’ai pas eu bien longtemps le message power saving mode, puisque pour finir j’ai carrement ecran noir au premier démarrage.

J’avais lu aussi qu’on pouvait répérer une panne matériel au nombre de bip au démarrage. Je n’ai pas noté de différence sonore par rapport à d’habitude. Mais faudrait que je réécoute pour voir.

Edit: perso je ne pense pas non plus à l’écran, mais bon, j’ai pas les compétences pour infirmer ou confirmer.

Donc si on poursuit sur la piste de l’alim, elle aurait finit par rendre doucement l’ame, ce qui ferait que la premiere carte graphique aurait pâtit d’un probleme d’affichage (si ca se trouve elle fonctionnerait encore donc ?).
En changeant de carte graphique, ca aurait remit un peu de boost à l’alim, puis elle refaiblirait à nouveau pour offrir le meme sort à la deuxieme carte vidéo?

Avant d’acheter la nouvelle carte, j’avais tester en débranchant tous les périphériques. Puis quand j’ai installée la seconde carte, j’ai rajouté au fur et a mesure les périphs, et au final, tout a pu etre rebranché. Pour un peu moins d’une journée :confused:

Merci a vous deux pour votre avis sur la question. Nottamment dirty pour la piste de la charge.
Je serai fixé sur l’alim d’ici quelques jours.
Si c’est pas ca, ca sent le sapin.
Edité le 20/10/2013 à 22:28

Non,je parlais du message “power saving mode” qui n’est pas forcément lié à un problème de cg :wink: il y a déjà eu des topics à ce sujet,et après recherches j’avais remarqué que ça semblait toucher les écrans LG beaucoup plus souvent que d’autres marques ^^

Mais j’ai un peu de mal à incriminer l’alim,parce que si elle ne suivait plus la GTX 460,elle aurait dû avoir des soucis immédiatement avec la HD 7970 :neutre:

@ Nottingham : Qu’est-ce que c’est comme carte mère ? a t’elle un igp intégré pour tester ?

Ps: autre piste,tester avec un autre câble puisque c’est une pièce commune aux deux cg :wink:
Edité le 20/10/2013 à 23:24

Ben c’est peu justement ce qui m’inquiete. Mon entourage me tanne pour changer l’alim, mais si elle finissait tranquillement sa vie sur une vieille carte graphique, j’ai du mal à m’expliquer comment elle aurait repris du poil de la bete avec la nouvelle carte.

La cm est une crosshair formula III
igp je ne connais pas, j’irai googoler demain pour me renseigner :slight_smile:

Igp signifie “integrated graphic processor”,c’est à dire un chip vidéo qui permet (si usage léger du pc) de se passer de carte graphique dédiée :wink:

Mais on n’en trouve généralement que sur les cartes mères peu évoluées et la Crosshair Formula n’en a pas :neutre:
Edité le 21/10/2013 à 15:01