Forum Clubic

Carte graphique grillée ? :(

Bonjour

En jouant à Toca tout à l’heure, l’écran s’est bloqué et je suis tombé sur un écran bleu… J’avais déjà eu ce même écran bleu quelques heures avant. Sauf que cette fois, windows n’a pas voulu démarrer, l’écran se mettant en veille tout seul…

J’ai réussi à démarrer en mode sans échec et j’ai désinstallé la carte graphique, et maintenant je suis revenu en mode “normal”…

Et là j’ai plein de lignes jaunes à la verticales, même au démarrage à l’affichage du bios… pascontent.gif Voyez par vous même : img179.imageshack.us…

Est-ce que ma carte graphique est grillée ?

Merci d’avance.
Edité le 30/11/2008 à 00:14

:hello:

C’est une url puzzle ? Faut la reconstituer ? :paf: (elle marche pO en plus)

Effectivement ça sent mauvais pour ta CG… :arf:

Tu la OC et tu a pas réguler le ventilo ou ton boîtier est mal ventiler :frowning: enfin bon il est trop tard maintenant puisque tu as des artefact dès le début.
Elle est encore en garantie ?

J’ai édité mon message : img179.imageshack.us…

Si j’enlève la carte graphique, en principe je peux supprimer ces points jaunes, non ? Je pense que j’ai un chipset graphique sur ma carte mère asus k8ne…

Je dois débrancher la carte graphique ? Il faut faire quelque chose pour réactiver la carte graphique intégrée à la carte mère ?

Edit : Non elle n’est pas overclockée, et je pense que la ventilation est bonne. Je l’ai depuis 2 ans, donc plus de garantie je pense ?
Edité le 30/11/2008 à 00:24

:etonne: ah ouais quand même ! La gueule de l’affichage quoi ! :arf:
Il te reste plus qu’a la dévisser la vis sur l’équerre pci de la carte, tu déboite la carte et tu la vire :neutre:
Suffit après de brancher la prise sur la sortie de la CM :neutre:

Va dans le gestionnaire de périphérique :wink:

C’est pas un pc monté je me trompe ? C’est un pc de marque ? :paf:
Non parce que juste le ventirad, aucun ventilo de boitier je trouve pas ça génial comme ventilation… :paf:, et ça c’est bien de chez eux aussi.


Juste comme ça, c'est quoi comme carte au fait ?

L’affichage “jaune”, ça le fait aussi dans l’écran de démarrage de Windows ? Si oui, c’est mauvais signe

C’est une nVidia 7600 GS.

J’ai enlevé l’écran de démarrage windows, j’ai juste le “bienvenue”, mais c’est une image sombre et je ne sais pas dire si il y a des tâches.

Là je vais dormir, je débrancherais la CG demain matin.

Merci, bonne nuit.

De toutes façons si ça le fait dès l’affichage du bios, c’est foutu :arf:

bonne nuit à toi aussi
:hello:

J’aurais voulu brancher l’écran sur la carte mère mais en fait j’ai juste une prise écran sur la CG, et pas sur la carte mère :frowning: Ça voudrait dire que je n’ai pas de “mini” CG sur ma CM ?
Edité le 30/11/2008 à 11:13

Si ta pas ça

http://www.lemondenumerique.com/wp-content/uploads/2008/03/homemediatestamd780g.jpg

Oui c’est foutu :neutre:

Est-ce qu’elle pourrait encore être garantie ? Elle a 2 ans et 1 mois…

ca depend de la compagnie xfx cest garantie a la vie ,alors regarde ,