Forum Clubic

Carte graphique fonctionne en PCI exprees 1x

Salut,

Ayant des problème de performence graphique (5000 pts a 3d mark 06), j’ai remarqué dans les drivers ATI que la carte tournait en PCI express 1x au lieu de 16x.

J’ai essayé de la brancher sur le 2ème port PCI express et la carte fonctionne en 4x (normale) et les performence sont un peu mieu (6600 pts).

Y’a t’il un moyen de faire passer la carte en 16x sur le port n°1? Je n’est rien trouver dans le bios.

Merci

Commence par nous donner des détails sur ta config :jap:

Carte mère, carte graphique, alim surtout.

En outre tu as bien branché la carte graphique a l’alim (si besoin)? :neutre:

Quels drivers utilise tu?

Carte graphique: HD 2900 xt, carte mère : Gigabyte P35 DS4, Alim 650W
J’ai bien brancher les deux cables d’alim PCI express ( 6+8 )

Pour les driver j’ai les catalyste 7.6
Edité le 15/07/2007 à 22:02

moi je pense a n bug de la cm, car un 16x qui fait tourner ta cg en 1x :neutre:

slt tu n’est pas o/v car jé vus sur d’autre forum que les gigabytes quand elle sont o/c le port pci e passe de 16 a 1 et cela arrive surtout sur la ds4 et a parament pour resoudre se probleme il fodrait mettre a jour le bios voila .

J’ai mis à jour le bios, ça ne marche toujours pas…

Ca n’a rien à voir mais ATI … c’est ATI quoi.

bug connu sur les gigabyte!
l astuce consiste a loquer le port pci-express a 101mhz et non a 100mhz comme d’origine et tout rentre dans l ordre
teste et dis nous si ça marche
Edité le 17/07/2007 à 13:52

Certains disent également qu’il faut augmenter le voltage du northbridge/FSB pour que ça passe en x16.